<!DOCTYPE html>

<html lang="en-US">

<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41648238-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41648238-7');
</script>


<base href="https://loudounnow.com/">

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-site-verification" content="QR7DqJjInJkz45_5U0wdbCGpUwzoGi1bX7LEQAnyETo" />

<meta name="p:domain_verify" content="603ddad1dfa933cd0115987f443a4426"/> 

<link rel="profile" href="https://gmpg.org/xfn/11" />

<link rel="pingback" href="https://loudounnow.com/xmlrpc.php" />

<title>Fire Crews Respond to Smoke Smell in Government Center - Loudoun Now</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fire Crews Respond to Smoke Smell in Government Center - Loudoun Now" />
<meta property="og:description" content="Fire crews responded to reports of the smell of burning wires or electricity at the county government center in Leesburg" />
<meta property="og:url" content="https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/" />
<meta property="og:site_name" content="Loudoun Now" />
<meta property="article:publisher" content="https://www.facebook.com/Loudoun-Now-179819019030195/" />
<meta property="article:section" content="Public Safety" />
<meta property="article:published_time" content="2019-12-23T19:40:57+00:00" />
<meta property="article:modified_time" content="2019-12-23T19:41:09+00:00" />
<meta property="og:updated_time" content="2019-12-23T19:41:09+00:00" />
<meta property="og:image" content="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-2.jpg?fit=1000%2C667&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-2.jpg?fit=1000%2C667&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fire crews responded to reports of the smell of burning wires or electricity at the county government center in Leesburg" />
<meta name="twitter:title" content="Fire Crews Respond to Smoke Smell in Government Center - Loudoun Now" />
<meta name="twitter:site" content="@loudounnow" />
<meta name="twitter:image" content="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-2.jpg?fit=1000%2C667&#038;ssl=1" />
<meta name="twitter:creator" content="@loudounnow" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://loudounnow.com/#organization","name":"Loudoun Now","url":"https://loudounnow.com/","sameAs":["https://www.facebook.com/Loudoun-Now-179819019030195/","https://www.instagram.com/loudounnow/","https://youtube.com/c/Loudounnow","https://www.pinterest.com/loudounnow/","https://twitter.com/loudounnow"],"logo":{"@type":"ImageObject","@id":"https://loudounnow.com/#logo","url":"https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/11/LNLOCAL.jpg?fit=1000%2C993&ssl=1","width":1000,"height":993,"caption":"Loudoun Now"},"image":{"@id":"https://loudounnow.com/#logo"}},{"@type":"WebSite","@id":"https://loudounnow.com/#website","url":"https://loudounnow.com/","name":"Loudoun Now","description":"Loudoun&#039;s Community-Owned News Source","publisher":{"@id":"https://loudounnow.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://loudounnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/#primaryimage","url":"https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-2.jpg?fit=1000%2C667&ssl=1","width":1000,"height":667},{"@type":"WebPage","@id":"https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/#webpage","url":"https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/","inLanguage":"en-US","name":"Fire Crews Respond to Smoke Smell in Government Center - Loudoun Now","isPartOf":{"@id":"https://loudounnow.com/#website"},"primaryImageOfPage":{"@id":"https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/#primaryimage"},"datePublished":"2019-12-23T19:40:57+00:00","dateModified":"2019-12-23T19:41:09+00:00"},{"@type":"Article","@id":"https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/#article","isPartOf":{"@id":"https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/#webpage"},"author":{"@id":"https://loudounnow.com/#/schema/person/433bff5f121e189fb824147f6b59b5ea"},"headline":"Fire Crews Respond to Smoke Smell in Government Center","datePublished":"2019-12-23T19:40:57+00:00","dateModified":"2019-12-23T19:41:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/#webpage"},"publisher":{"@id":"https://loudounnow.com/#organization"},"image":{"@id":"https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/#primaryimage"},"articleSection":"Public Safety"},{"@type":["Person"],"@id":"https://loudounnow.com/#/schema/person/433bff5f121e189fb824147f6b59b5ea","name":"Renss Greene","image":{"@type":"ImageObject","@id":"https://loudounnow.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2db205905c279646fdea2a7de525bf26?s=96&d=blank&r=g","caption":"Renss Greene"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Feed" href="https://loudounnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Comments Feed" href="https://loudounnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Fire Crews Respond to Smoke Smell in Government Center Comments Feed" href="https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/loudounnow.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://loudounnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='https://loudounnow.com/wp-content/plugins/issuem/css/issuem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='https://loudounnow.com/wp-content/plugins/issuem/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css'  href='https://loudounnow.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://loudounnow.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css'  href='https://loudounnow.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-trials-css'  href='https://loudounnow.com/wp-content/plugins/leaky-paywall-trials//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://loudounnow.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://loudounnow.com/wp-content/themes/colormag/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://loudounnow.com/wp-content/themes/colormag-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://loudounnow.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://loudounnow.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://loudounnow.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://loudounnow.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='https://loudounnow.com/wp-content/plugins/awpcp_custom_stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-custom-0-css'  href='https://loudounnow.com/wp-content/plugins/wpbdp_custom_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/leaky-paywall-name-your-price/js/bpopup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/loudounnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://loudounnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://loudounnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://loudounnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://loudounnow.com/?p=69932' />
<link rel="alternate" type="application/json+oembed" href="https://loudounnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://loudounnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://loudounnow.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/amp/"><link rel="icon" href="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/cropped-LN-Bug_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/cropped-LN-Bug_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/cropped-LN-Bug_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/cropped-LN-Bug_512x512-1.png?fit=270%2C270&#038;ssl=1" />
<!-- Loudoun Now Internal Styles -->		<style type="text/css">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</style>
		
<!--

 *  Google AdWords

 -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-4722131358676675",

    enable_page_level_ads: true

  });

</script>



</head>



<body class="post-template-default single single-post postid-69932 single-format-standard custom-background wp-custom-logo  wide colormag-child">


<div id="page" class="hfeed site">

	
	<header id="masthead" class="site-header clearfix">

		<div id="header-text-nav-container" class="clearfix">

         
            <div class="news-bar">

               <div class="inner-wrap clearfix">

                  
		<div class="date-in-header">
			Tuesday, December 24, 2019		</div>

		


                  		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://loudounnow.com/2019/12/23/council-signs-off-on-microsoft-non-disclosure-agreement/"
						   title="Council Signs Off on Microsoft Non-Disclosure Agreement">Council Signs Off on Microsoft Non-Disclosure Agreement</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2019/12/23/state-democrats-set-primary-ballot/"
						   title="State Democrats Set Primary Ballot">State Democrats Set Primary Ballot</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2019/12/23/courthouse-construction-delayed/"
						   title="Courthouse Construction Delayed">Courthouse Construction Delayed</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/"
						   title="Fire Crews Respond to Smoke Smell in Government Center">Fire Crews Respond to Smoke Smell in Government Center</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2019/12/23/reward-offered-in-round-hill-vandalism-cases/"
						   title="Reward Offered in Round Hill Vandalism Cases">Reward Offered in Round Hill Vandalism Cases</a>
					</li>
							</ul>
		</div>
		


                  		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Loudoun-Now-179819019030195/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/LoudounNow" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/100485466337832556097/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://instagram.com/loudounnow/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/loudounnow/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCPDF-OEiMvWXs2X-nXVOtjw/" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
		
               </div>

            </div>

         


			


			<div class="inner-wrap">



				<div id="header-text-nav-wrap" class="clearfix">

					<div id="header-left-section">

						
							<div id="header-logo-image">

								


								<a href="https://loudounnow.com/" class="custom-logo-link" rel="home"><img width="1000" height="164" src="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=1000%2C164&amp;ssl=1" class="custom-logo" alt="Loudoun Now" srcset="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=300%2C49&amp;ssl=1 300w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=768%2C126&amp;ssl=1 768w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=150%2C25&amp;ssl=1 150w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=500%2C82&amp;ssl=1 500w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=640%2C105&amp;ssl=1 640w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
							</div><!-- #header-logo-image -->

						
						<div id="header-text" class="screen-reader-text">

                     
                        <h3 id="site-title">

                           <a href="https://loudounnow.com/" title="Loudoun Now" rel="home">Loudoun Now</a>

                        </h3>

                     
							
                        <p id="site-description">Loudoun&#039;s Community-Owned News Source</p>

                     <!-- #site-description -->

						</div><!-- #header-text -->

					</div><!-- #header-left-section -->

					<div id="header-right-section">

						
			    	</div><!-- #header-right-section -->



			   </div><!-- #header-text-nav-wrap -->



			</div><!-- .inner-wrap -->



			


			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">

				<div class="inner-wrap clearfix">

					
                  <div class="home-icon">

                     <a href="https://loudounnow.com/" title="Loudoun Now"><i class="fa fa-home"></i></a>

                  </div>

                  
               <h4 class="menu-toggle"></h4>

               <div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://loudounnow.com/category/education/">Education</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://loudounnow.com/category/biz/">Biz</a></li>
	<li id="menu-item-26468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26468"><a href="https://loudounnow.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956"><a href="https://loudounnow.com/category/news/loudoun/">Loudoun</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://loudounnow.com/category/news/leesburg/">Leesburg</a></li>
	<li id="menu-item-35533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35533"><a href="https://loudounnow.com/category/news/middleburg/">Middleburg</a></li>
	<li id="menu-item-955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955"><a href="https://loudounnow.com/category/news/ashburn/">Ashburn</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://loudounnow.com/category/our-towns/">Our Towns</a></li>
	<li id="menu-item-35534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35534"><a href="https://loudounnow.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://loudounnow.com/category/politics/">Politics</a></li>
	<li id="menu-item-6240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6240"><a href="https://loudounnow.com/category/sports/">Sports</a></li>
	<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://loudounnow.com/category/news/general-assembly/">General Assembly</a></li>
	<li id="menu-item-28822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28822"><a href="https://loudounnow.com/category/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-28823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28823"><a href="https://loudounnow.com/category/special-sections/year-in-review/">Year in Review</a></li>
		<li id="menu-item-28824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28824"><a href="https://loudounnow.com/category/special-sections/discover-loudoun/">Discover Loudoun</a></li>
	</ul>
</li>
	<li id="menu-item-19686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19686"><a href="https://loudounnow.com/category/video/">Video</a>
	<ul class="sub-menu">
		<li id="menu-item-53559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53559"><a href="https://loudounnow.com/category/video/loudoun-unscripted/">Loudoun Unscripted</a></li>
		<li id="menu-item-53558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53558"><a href="https://loudounnow.com/category/video/loudoun100/">Loudoun100</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://loudounnow.com/category/loudoun-life/">LoCo Living</a>
<ul class="sub-menu">
	<li id="menu-item-779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779"><a href="http://getoutloudoun.com/calendar/">Events</a></li>
	<li id="menu-item-30625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30625"><a href="https://loudounnow.com/category/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-30626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30626"><a href="https://loudounnow.com/category/special-sections/discover-loudoun/">Discover Loudoun</a></li>
		<li id="menu-item-30627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30627"><a href="https://loudounnow.com/category/special-sections/new-year/">New Year, New You</a></li>
		<li id="menu-item-30628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30628"><a href="https://loudounnow.com/category/special-sections/senior-living/">Senior Living</a></li>
		<li id="menu-item-30629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30629"><a href="https://loudounnow.com/category/special-sections/year-in-review/">Year in Review</a></li>
	</ul>
</li>
	<li id="menu-item-4936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4936"><a href="https://loudounnow.com/category/video/loudoun-unscripted/">Loudoun Unscripted</a></li>
	<li id="menu-item-3963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3963"><a href="http://getoutloudoun.com">Add Your Event Here</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://loudounnow.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://loudounnow.com/category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://loudounnow.com/category/opinion/stilsons-corner/">Stilson&#8217;s Corner</a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417"><a href="https://loudounnow.com/about-us/send-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="https://loudounnow.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-11857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11857"><a href="mailto:sstyer@loudounnow.com">Request Obituary/Death Notice</a></li>
</ul>
</li>
<li id="menu-item-18766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18766"><a href="https://loudounnow.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-3864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3864"><a href="https://loudounnow.com/business-directory/">Loudoun Resource Directory</a></li>
	<li id="menu-item-66525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66525"><a href="https://nowhiringloudoun.com">Employment Services</a></li>
	<li id="menu-item-18767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18767"><a href="https://loudounnow.com/classifieds/browse-categories/5/for-sale/">For Sale</a></li>
	<li id="menu-item-18768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18768"><a href="https://loudounnow.com/classifieds/browse-categories/4/for-rent/">For Rent</a></li>
	<li id="menu-item-18769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18769"><a href="https://loudounnow.com/classifieds/browse-categories/3/yard-sale/">Yard Sales</a>
	<ul class="sub-menu">
		<li id="menu-item-3711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3711"><a href="https://loudounnow.com/jobs/">Job Listings</a></li>
	</ul>
</li>
	<li id="menu-item-40914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40914"><a href="https://loudounnow.com/2019/10/03/legal-and-public-notices/">Legal &#038; Public Notices</a></li>
	<li id="menu-item-45158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45158"><a href="https://loudounnow.com/classifieds/browse-categories/6/giveaways">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-3877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3877"><a href="https://loudounnow.com/category/opinion/columnists/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-3878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3878"><a href="https://loudounnow.com/category/opinion/columnists/in-our-backyard/">In Our Backyard</a></li>
	<li id="menu-item-4647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4647"><a href="https://loudounnow.com/category/opinion/columnists/a-view-from-the-gap/">A View from the Gap</a>
	<ul class="sub-menu">
		<li id="menu-item-64641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64641"><a href="https://loudounnow.com/jobs/job-submission-form/">Post Your Job Listing</a></li>
	</ul>
</li>
	<li id="menu-item-47337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47337"><a href="https://loudounnow.com/category/opinion/columnists/ben-lenhart/">Ben Lenhart: The People&#8217;s Constitution</a></li>
	<li id="menu-item-31350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31350"><a href="https://loudounnow.com/category/opinion/columnists/parenting-with-purpose-neil-mcnerney/">Parenting with Purpose &#8211; Neil McNerney</a></li>
	<li id="menu-item-44177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44177"><a href="https://loudounnow.com/category/opinion/columnists/chris-croll/">Chris Croll</a></li>
	<li id="menu-item-65815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65815"><a href="https://loudounnow.com/category/opinion/columnists/minding-my-bs-and-qs-tosha-woodard/">Minding My Bs and Qs—Tosha Woodard</a></li>
	<li id="menu-item-40897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40897"><a href="https://loudounnow.com/category/opinion/columnists/margaret-morton/">Margaret&#8217;s Musing &#8211; Margaret Morton</a></li>
	<li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20184"><a href="https://loudounnow.com/category/opinion/columnists/working-for-you-loudouns-nonprofits/">Working For You &#8211; Loudoun&#8217;s Nonprofits</a></li>
</ul>
</li>
<li id="menu-item-46111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46111"><a href="https://loudounnow.com/category/ask-the-expert/">Ask The Expert</a>
<ul class="sub-menu">
	<li id="menu-item-46849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46849"><a href="https://loudounnow.com/category/ask-the-expert/residential-real-estate/">Residential Real Estate</a></li>
	<li id="menu-item-60146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60146"><a href="https://loudounnow.com/category/ask-the-expert/sleep-help/">Sleep Help</a></li>
	<li id="menu-item-47342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47342"><a href="https://loudounnow.com/category/ask-the-expert/alternative-medicine/">Dr. Martha Calihan &#8211; Alternative Medicine</a></li>
	<li id="menu-item-46845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46845"><a href="https://loudounnow.com/category/ask-the-expert/arborist/">Arborist</a></li>
	<li id="menu-item-46846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46846"><a href="https://loudounnow.com/category/ask-the-expert/banking/">Banking</a></li>
	<li id="menu-item-46847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46847"><a href="https://loudounnow.com/category/ask-the-expert/commercial-real-estate/">Commercial Real Estate</a></li>
	<li id="menu-item-46548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46548"><a href="https://loudounnow.com/category/ask-the-expert/nutrition/">Nicole Gustavson &#8211; Nutrition/Fitness</a></li>
	<li id="menu-item-46850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46850"><a href="https://loudounnow.com/category/ask-the-expert/hair-care/">Hair Care</a></li>
	<li id="menu-item-46848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46848"><a href="https://loudounnow.com/category/ask-the-expert/med-spa/">Med Spa</a></li>
	<li id="menu-item-46916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46916"><a href="https://loudounnow.com/category/ask-the-expert/veterinarian/">Veterinarian</a></li>
</ul>
</li>
<li id="menu-item-4804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4804"><a href="https://loudounnow.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://loudounnow.com/meet-the-staff/">Meet the Staff</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://loudounnow.com/advertise/">Advertise</a></li>
	<li id="menu-item-4806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4806"><a href="https://loudounnow.com/about-us/send-a-letter/">Send a Letter</a></li>
	<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://loudounnow.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-33510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33510"><a href="https://loudounnow.com/loudoun-now-bulk-drop-locations/">Newsstand Locations</a></li>
</ul>
</li>
</ul></div>
               
               
                  <i class="fa fa-search search-top"></i>

                  <div class="search-form-top">

                     <form action="https://loudounnow.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->
                  </div>

               
				</div>

			</nav>



		</div><!-- #header-text-nav-container -->



		


	</header>

	
	
	<div id="main" class="clearfix">

		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			<div class = "fullBanner clearfix">			<div class="textwidget"><div class="fullBanner"><broadstreet-zone zone-id="48151"></broadstreet-zone></div></div>
		</div>
			
				
<article id="post-69932" class="post-69932 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-2.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /><div class="featuredCaption">Leesburg Volunteer Fire Company’s Engine 601 responds to a report of a burning electricity smell in the county government center Monday, Dec. 23, 2019. Firefighters found no hazards. [Renss Greene/Loudoun Now]</div>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/public-safety/"  rel="category tag">Public Safety</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Fire Crews Respond to Smoke Smell in Government Center   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/" title="2:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-23T14:40:57-05:00">2019-12-23</time><time class="updated" datetime="2019-12-23T14:41:09-05:00">2019-12-23</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://loudounnow.com/author/rgreene/"
					   title="Renss Greene">Renss Greene					</a>
				</span>
			</span>

							<span class="comments"><a href="https://loudounnow.com/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="56097" keywords="not_home_page,not_landing_page,is_article_page,public-safety,fire-crews-respond-to-smoke-smell-in-government-center,post" soft-keywords="true"></broadstreet-zone></div><p>Fire crews responded to reports of the smell of burning wires or electricity at the county government center in Leesburg Monday.</p>

<p>Leesburg Volunteer Fire Company’s Engine 601 responded and investigated, including sending firefighters up the ladder truck to the roof of the building. They found no hazards, according to the Loudoun County Combined Fire-Rescue System. </p>

<p>Construction is underway on the third floor of the building.</p>

<figure class="wp-block-image size-large"><img src="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-1.jpg?w=800&#038;ssl=1" alt="" class="wp-image-69933" srcset="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-1.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-1.jpg?resize=500%2C334&amp;ssl=1 500w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-1.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption>Leesburg Volunteer Fire Company’s Engine 601 responds to a report of a burning electricity smell in the county government center Monday, Dec. 23, 2019. Firefighters found no hazards. [Renss Greene/Loudoun Now]</figcaption></figure>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="56096" keywords="not_home_page,not_landing_page,is_article_page,public-safety,fire-crews-respond-to-smoke-smell-in-government-center,post" soft-keywords="true"></broadstreet-zone></div>

<div class="crunchify-social"><h5>SHARE ON</h5><a class="crunchify-link crunchify-whatsapp" href="whatsapp://send?text=Fire%20Crews%20Respond%20to%20Smoke%20Smell%20in%20Government%20Center https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F" target="_blank">WhatsApp</a><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F" target="_blank">Facebook</a><a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=Fire%20Crews%20Respond%20to%20Smoke%20Smell%20in%20Government%20Center&amp;url=https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F&amp;via=Crunchify" target="_blank">Twitter</a><a class="crunchify-link crunchify-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F&amp;title=Fire%20Crews%20Respond%20to%20Smoke%20Smell%20in%20Government%20Center" target="_blank">LinkedIn</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F" target="_blank">Google+</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F&amp;media=https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/govt-ctr-fire-trucks-2.jpg?fit=1000%2C667&ssl=1&amp;description=Fire%20Crews%20Respond%20to%20Smoke%20Smell%20in%20Government%20Center" target="_blank">Pin It</a><a class="crunchify-link crunchify-email" href="mailto:user@domain.com?subject=Fire%20Crews%20Respond%20to%20Smoke%20Smell%20in%20Government%20Center&amp;body=Check out this article from Loudoun Now: https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F">Email</a><a class="crunchify-link crunchify-buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F&amp;text=Fire%20Crews%20Respond%20to%20Smoke%20Smell%20in%20Government%20Center" target="_blank">Buffer</a></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="77211" keywords="not_home_page,not_landing_page,is_article_page,public-safety,fire-crews-respond-to-smoke-smell-in-government-center,post" soft-keywords="true"></broadstreet-zone></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://loudounnow.com/2019/12/23/reward-offered-in-round-hill-vandalism-cases/" rel="prev"><span class="meta-nav">&larr;</span> Reward Offered in Round Hill Vandalism Cases</a></li>
			<li class="next"><a href="https://loudounnow.com/2019/12/23/courthouse-construction-delayed/" rel="next">Courthouse Construction Delayed <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="LoudounNow"></div><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://loudounnow.com/wp-login.php?redirect_to=https%3A%2F%2Floudounnow.com%2F2019%2F12%2F23%2Ffire-crews-respond-to-smoke-smell-in-government-center%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-4" class="widget widget_search clearfix"><form action="https://loudounnow.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><div class="sidebarAds">
<broadstreet-zone zone-id="47142"></broadstreet-zone>
</div></div>
		</aside><aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://getoutloudoun.com" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://loudounnow.com/wp-content/uploads/2018/10/GOL2_240.gif" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Featured Events</span></h3><div class="textwidget custom-html-widget"><script class="ai1ec-widget-placeholder" data-widget="ai1ecfe_fe_widget" data-tag_ids="40" data-limit="10" data-delay="10">
  (function(){var d=document,s=d.createElement('script'),
  i='ai1ec-script';if(d.getElementById(i))return;s.async=1;
  s.id=i;s.src='//live-timely-1rcrtefryp.time.ly/?ai1ec_js_widget';
  d.getElementsByTagName('head')[0].appendChild(s);})();
</script>

<p class="aligncenter"><a href="http://getoutloudoun.com/calendar/" title="Loudoun County Community Event Calendar">See Full Calendar</a></p></div></aside><aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>			<div class="textwidget"><script class="ai1ec-widget-placeholder" data-widget="ai1ec_agenda_widget" data-events_seek_type="events" data-events_per_page="8">
  (function(){var d=document,s=d.createElement('script'),
  i='ai1ec-script';if(d.getElementById(i))return;s.async=1;
  s.id=i;s.src='//live-timely-1rcrtefryp.time.ly/?ai1ec_js_widget';
  d.getElementsByTagName('head')[0].appendChild(s);})();
</script>

<p class="aligncenter" style="text-align:center"><a href="http://getoutloudoun.com/calendar/" title="Loudoun County Community Events Calendar">See Full Calendar</a></p></div>
		</aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><script class="ai1ec-widget-placeholder" data-widget="ai1ecfs_widget" data-button_size="md">
  (function(){var d=document,s=d.createElement('script'),
  i='ai1ec-script';if(d.getElementById(i))return;s.async=1;
  s.id=i;s.src='//live-timely-1rcrtefryp.time.ly/?ai1ec_js_widget';
  d.getElementsByTagName('head')[0].appendChild(s);})();
</script></div>
		</aside><aside id="colormag_featured_posts_vertical_child-15" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:#1e73be;"><a href="https://loudounnow.com/category/opinion/"><span style="background-color:#1e73be;">Opinion</span></a></h3><!-- ************************************************* --><!--https://loudounnow.com/category/opinion/--><!-- ************************************************* -->                                 <div class="first-post">               <div class="single-article clearfix">
                                    <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/opinion/letters/" style="background:#1e73be" rel="category tag">Letters</a>&nbsp;<a href="https://loudounnow.com/category/opinion/" style="background:#1e73be" rel="category tag">Opinion</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2019/12/20/letter-emily-ticknor-aldie/" title="Letter: Emily Ticknor, Aldie">Letter: Emily Ticknor, Aldie</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2019/12/20/letter-emily-ticknor-aldie/" title="3:25 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-20T15:25:02-05:00">2019-12-20</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2019/12/20/letter-emily-ticknor-aldie/#comments">1</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>Editor:  I&#8217;m not sure Ken Dattillo took the time to read the text of House Resolution 5132, known as the</p>
                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                                    <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/opinion/letters/" style="background:#1e73be" rel="category tag">Letters</a>&nbsp;<a href="https://loudounnow.com/category/opinion/" style="background:#1e73be" rel="category tag">Opinion</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2019/12/20/letter-david-dawson-lovettsville/" title="Letter: David Dawson, Lovettsville">Letter: David Dawson, Lovettsville</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2019/12/20/letter-david-dawson-lovettsville/" title="9:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-20T09:24:56-05:00">2019-12-20</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2019/12/20/letter-david-dawson-lovettsville/#comments">2</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                                    <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/opinion/columnists/chris-croll/"  rel="category tag">Chris Croll</a>&nbsp;<a href="https://loudounnow.com/category/opinion/columnists/"  rel="category tag">Columnists</a>&nbsp;<a href="https://loudounnow.com/category/opinion/" style="background:#1e73be" rel="category tag">Opinion</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2019/12/20/croll-its-hard-to-know-the-next-right-thing-when-your-child-is-suicidal/" title="Croll: It’s Hard to Know the ‘Next Right Thing’ When Your Child is Suicidal">Croll: It’s Hard to Know the ‘Next Right Thing’ When Your Child is Suicidal</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2019/12/20/croll-its-hard-to-know-the-next-right-thing-when-your-child-is-suicidal/" title="9:01 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-20T09:01:00-05:00">2019-12-20</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2019/12/20/croll-its-hard-to-know-the-next-right-thing-when-your-child-is-suicidal/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                                    <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/opinion/letters/" style="background:#1e73be" rel="category tag">Letters</a>&nbsp;<a href="https://loudounnow.com/category/opinion/" style="background:#1e73be" rel="category tag">Opinion</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2019/12/19/letter-kacey-young-purcellville-historical-society/" title="Letter: Kacey Young, Purcellville Historical Society">Letter: Kacey Young, Purcellville Historical Society</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2019/12/19/letter-kacey-young-purcellville-historical-society/" title="5:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-19T17:57:00-05:00">2019-12-19</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2019/12/19/letter-kacey-young-purcellville-historical-society/#comments">2</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      </aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://ad.broadstreetads.com/zone_static/47143/click/0"><img src="https://ad.broadstreetads.com/zone_static/47143/image/0"/></a></div>
		</aside><aside id="text-14" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://ad.broadstreetads.com/zone_static/47145/click/0"><img src="https://ad.broadstreetads.com/zone_static/47145/image/0" style="max-width: 100%;" /></a></div>
		</aside><aside id="text-20" class="widget widget_text clearfix"><h3 class="widget-title"><span>Featured Nonprofit</span></h3>			<div class="textwidget"><broadstreet-zone zone-id="68094"></broadstreet-zone></div>
		</aside><aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://loudounnow.com/2019/10/03/legal-and-public-notices/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://loudounnow.com/wp-content/uploads/2017/08/legals-button.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="text-6" class="widget widget_text clearfix"><h3 class="widget-title"><span>2019 Readers&#8217; Poll Results</span></h3>			<div class="textwidget"><broadstreet-zone zone-id="47144"></broadstreet-zone></div>
		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://ad.broadstreetads.com/zone_static/50926/click/0"><img src="https://ad.broadstreetads.com/zone_static/50926/image/0"/></a></div>
		</aside><aside id="colormag_featured_posts_vertical_child-14" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:#1e73be;"><a href="https://loudounnow.com/category/print-editions/"><span style="background-color:#1e73be;">Print Editions</span></a></h3><!-- ************************************************* --><!--https://loudounnow.com/category/print-editions/--><!-- ************************************************* -->                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://loudounnow.com/2019/12/12/loudoun-now-for-dec-12-2019/" title="Loudoun Now for Dec. 12, 2019"><img width="390" height="205" src="https://i2.wp.com/loudounnow.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-5.43.13-PM.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Loudoun Now for Dec. 12, 2019" title="Loudoun Now for Dec. 12, 2019" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/print-editions/" style="background:#1e73be" rel="category tag">Print Editions</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2019/12/12/loudoun-now-for-dec-12-2019/" title="Loudoun Now for Dec. 12, 2019">Loudoun Now for Dec. 12, 2019</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2019/12/12/loudoun-now-for-dec-12-2019/" title="5:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-12T17:46:00-05:00">2019-12-12</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2019/12/12/loudoun-now-for-dec-12-2019/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>SHARE ON WhatsAppFacebookTwitterLinkedInGoogle+Pin ItEmailBuffer</p>
                     </div>
                                       </div>

               </div>
            </div>               </aside><aside id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget clearfix"><h3 class="widget-title"><span>Get Daily News Alerts</span></h3>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
	<section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-1">Sign up to receive our daily email newsletter.</section>			<form id="subscribe-on-sidebar-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									<div class="g-recaptcha" data-sitekey="6LefKxITAAAAAAtleBe2MrCVfSZvLC2zfKqFXku3" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div>
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="1ec2f141cc">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign Up</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="0b25f60cf1">
				<input type="hidden" name="_wp_http_referer" value="/2019/12/23/fire-crews-respond-to-smoke-smell-in-government-center/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.2 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</aside><aside id="text-18" class="widget widget_text clearfix"><h3 class="widget-title"><span>Listen In</span></h3>			<div class="textwidget"><iframe sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups" scrolling=no width="100%" frameborder="0" src="https://embed.radiopublic.com/e?if=24b91c51-9dc6-4ff4-bdf9-4cfb3710e307"></iframe>

<p style="text-align: center;"><a href="https://www.stitcher.com/s?fid=137177&amp;refid=stpr" target="_blank" rel="noopener noreferrer"><img class="alignnone" src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2018/08/stitcher-icon-50x50.jpg?resize=25%2C25&#038;ssl=1" alt="Listen to Stitcher" width="25" height="25" data-recalc-dims="1" /></a>      <a href="https://play.google.com/music/m/Ifttvfnnssb2taau3by2id3lkgi?t=Morning_Minute&amp;utm_source=global_co&amp;utm_medium=prtnr&amp;utm_content=Mar2515&amp;utm_campaign=PartBadge&amp;pcampaignid=MKT-Other-global-all-co-prtnr-mu-PartBadge-Mar2515-1"><img src="https://i0.wp.com/play.google.com/intl/en_us/badges-music/images/badges/en_badge_web_music.png?resize=68%2C25&#038;ssl=1" alt="Listen on Google Play Music" width="68" height="25" data-recalc-dims="1" /></a>     <a href="https://itunes.apple.com/us/podcast/morning-minute/id1228762787"><img src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2017/05/Listen_on_Apple_Podcasts_sRGB_US.png?resize=97%2C25&#038;ssl=1" alt="Listen on Apple Podcasts" width="97" height="25" data-recalc-dims="1" /></a></p></div>
		</aside><aside id="colormag_125x125_advertisement_widget-2" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://survey.podtrac.com/start-survey.aspx?pubid=xuCv7xFWHyrG&ver=short" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="https://loudounnow.com/wp-content/uploads/2017/08/MorningMinuteSurvey_half_op2.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="colormag_featured_posts_vertical_child-27" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><a href="https://loudounnow.com/category/ask-the-expert/"><span style="background-color:;">Ask The Expert</span></a></h3><!-- ************************************************* --><!--https://loudounnow.com/category/ask-the-expert/--><!-- ************************************************* -->                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://loudounnow.com/2019/06/28/sleep-disorders-and-weight-gain-go-hand-in-hand/" title="Sleep Disorders And Weight Gain Go Hand-In-Hand"><img width="390" height="205" src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-28-at-8.25.42-AM.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Sleep Disorders And Weight Gain Go Hand-In-Hand" title="Sleep Disorders And Weight Gain Go Hand-In-Hand" srcset="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-28-at-8.25.42-AM.png?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-28-at-8.25.42-AM.png?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/ask-the-expert/"  rel="category tag">Ask The Expert</a>&nbsp;<a href="https://loudounnow.com/category/ask-the-expert/sleep-help/"  rel="category tag">Sleep Help</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2019/06/28/sleep-disorders-and-weight-gain-go-hand-in-hand/" title="Sleep Disorders And Weight Gain Go Hand-In-Hand">Sleep Disorders And Weight Gain Go Hand-In-Hand</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2019/06/28/sleep-disorders-and-weight-gain-go-hand-in-hand/" title="8:26 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-06-28T08:26:48-04:00">2019-06-28</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2019/06/28/sleep-disorders-and-weight-gain-go-hand-in-hand/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>The relationship between sleep and weight is a strong one. Over the years there is a growing body of research</p>
                     </div>
                                       </div>

               </div>
            </div>               </aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-13" class="widget widget_text clearfix"><h3 class="widget-title"><span>Loudoun Now</span></h3>			<div class="textwidget"><p>15 N. King St., Suite 101<br />
Leesburg VA  20176<br />
(703) 770-9723</p></div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Loudoun-Now-179819019030195/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/LoudounNow" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/100485466337832556097/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://instagram.com/loudounnow/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/loudounnow/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCPDF-OEiMvWXs2X-nXVOtjw/" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://loudounnow.com/" title="Loudoun Now" ><span>Loudoun Now</span></a>. All rights reserved.<br>Website by <a href="http://eink.net" target="_blank" title="Electronic Ink"><span>Electronic Ink</span></a> of Leesburg, VA.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','public-safety','fire-crews-respond-to-smoke-smell-in-government-center','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["public-safety","fire-crews-respond-to-smoke-smell-in-government-center","post"],"url":"fire-crews-respond-to-smoke-smell-in-government-center"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(3629);
 });</script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/loudounnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/hangarfest\/":[1,0,""],"\/sterlingjobfair\/":[1,1,""]},"siteURL":"https:\/\/loudounnow.com","siteURLq":"https:\/\/loudounnow.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/loudounnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/ad-dropper/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/loudounnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"yy-mm-dd","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/navigation.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/colormag-custom.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/loudounnow.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/loudounnow.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"69932"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/loudounnow.com\/wp-admin\/admin-ajax.php","page_data":"69932","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/loudounnow.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/loudounnow.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"a5df26dd6f","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'166399240',post:'69932',tz:'-5',srv:'loudounnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '166399240', '69932' ]);
</script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-5{background-color: #cec4c4;}
</style></body>
</html>
