<!DOCTYPE html>

<html lang="en-US">

<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41648238-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41648238-7');
</script>


<base href="https://loudounnow.com/">

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-site-verification" content="QR7DqJjInJkz45_5U0wdbCGpUwzoGi1bX7LEQAnyETo" />

<meta name="p:domain_verify" content="603ddad1dfa933cd0115987f443a4426"/> 

<link rel="profile" href="https://gmpg.org/xfn/11" />

<link rel="pingback" href="https://loudounnow.com/xmlrpc.php" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="QR7DqJjInJkz45_5U0wdbCGpUwzoGi1bX7LEQAnyETo" />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Youngkin Addresses Tourism Leaders at Loudoun Summit - Loudoun Now</title>
	<link rel="canonical" href="https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Youngkin Addresses Tourism Leaders at Loudoun Summit - Loudoun Now" />
	<meta property="og:description" content="Governor-elected Glenn Youngkin, who campaigned heavily in Loudoun, returned to the county again Monday night to deliver a speech during" />
	<meta property="og:url" content="https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/" />
	<meta property="og:site_name" content="Loudoun Now" />
	<meta property="article:publisher" content="https://www.facebook.com/Loudoun-Now-179819019030195/" />
	<meta property="article:published_time" content="2021-11-16T06:53:00+00:00" />
	<meta property="article:modified_time" content="2021-11-16T20:57:09+00:00" />
	<meta property="og:image" content="https://loudounnow.com/wp-content/uploads/2021/11/DSC_0040.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@loudounnow" />
	<meta name="twitter:site" content="@loudounnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Renss Greene" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://loudounnow.com/#organization","name":"Loudoun Now","url":"https://loudounnow.com/","sameAs":["https://www.facebook.com/Loudoun-Now-179819019030195/","https://www.instagram.com/loudounnow/","https://youtube.com/c/Loudounnow","https://www.pinterest.com/loudounnow/","https://twitter.com/loudounnow"],"logo":{"@type":"ImageObject","@id":"https://loudounnow.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/loudounnow.com/wp-content/uploads/2019/11/LNLOCAL.jpg?fit=1000%2C993&ssl=1","contentUrl":"https://i2.wp.com/loudounnow.com/wp-content/uploads/2019/11/LNLOCAL.jpg?fit=1000%2C993&ssl=1","width":1000,"height":993,"caption":"Loudoun Now"},"image":{"@id":"https://loudounnow.com/#logo"}},{"@type":"WebSite","@id":"https://loudounnow.com/#website","url":"https://loudounnow.com/","name":"Loudoun Now","description":"Loudoun&#039;s Community-Owned News Source","publisher":{"@id":"https://loudounnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://loudounnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/DSC_0040.jpg?fit=1000%2C667&ssl=1","contentUrl":"https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/DSC_0040.jpg?fit=1000%2C667&ssl=1","width":1000,"height":667,"caption":"Governor-elect Glenn Youngkin speaks during the 2021 VA1 Tourism Summit at the National Conference Center in Leesburg on Monday."},{"@type":"WebPage","@id":"https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#webpage","url":"https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/","name":"Youngkin Addresses Tourism Leaders at Loudoun Summit - Loudoun Now","isPartOf":{"@id":"https://loudounnow.com/#website"},"primaryImageOfPage":{"@id":"https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#primaryimage"},"datePublished":"2021-11-16T06:53:00+00:00","dateModified":"2021-11-16T20:57:09+00:00","breadcrumb":{"@id":"https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/"]}]},{"@type":"BreadcrumbList","@id":"https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://loudounnow.com/"},{"@type":"ListItem","position":2,"name":"Youngkin Addresses Tourism Leaders at Loudoun Summit"}]},{"@type":"Article","@id":"https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#article","isPartOf":{"@id":"https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#webpage"},"author":{"@id":"https://loudounnow.com/#/schema/person/433bff5f121e189fb824147f6b59b5ea"},"headline":"Youngkin Addresses Tourism Leaders at Loudoun Summit","datePublished":"2021-11-16T06:53:00+00:00","dateModified":"2021-11-16T20:57:09+00:00","mainEntityOfPage":{"@id":"https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#webpage"},"wordCount":365,"commentCount":0,"publisher":{"@id":"https://loudounnow.com/#organization"},"image":{"@id":"https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/DSC_0040.jpg?fit=1000%2C667&ssl=1","articleSection":["Biz","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#respond"]}]},{"@type":"Person","@id":"https://loudounnow.com/#/schema/person/433bff5f121e189fb824147f6b59b5ea","name":"Renss Greene","image":{"@type":"ImageObject","@id":"https://loudounnow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2db205905c279646fdea2a7de525bf26?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/2db205905c279646fdea2a7de525bf26?s=96&d=blank&r=g","caption":"Renss Greene"},"url":"https://loudounnow.com/author/rgreene/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Feed" href="https://loudounnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Comments Feed" href="https://loudounnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Youngkin Addresses Tourism Leaders at Loudoun Summit Comments Feed" href="https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/loudounnow.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://loudounnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://loudounnow.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://loudounnow.com/wp-content/themes/colormag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://loudounnow.com/wp-content/themes/colormag-child/style.css' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://loudounnow.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;1&#038;display=swap&#038;ver=2.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://loudounnow.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://loudounnow.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://loudounnow.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='https://loudounnow.com/wp-content/plugins/awpcp_custom_stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-custom-0-css'  href='https://loudounnow.com/wp-content/plugins/wpbdp_custom_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/html5shiv.min.js' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://loudounnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://loudounnow.com/wp-json/wp/v2/posts/92624" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://loudounnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://loudounnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/pbgc2I-o5W' />
<link rel="alternate" type="application/json+oembed" href="https://loudounnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://loudounnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=270%2C270&#038;ssl=1" />

<!--

 *  Google AdWords

 -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-4722131358676675",

    enable_page_level_ads: true

  });

</script>



</head>



<body class="post-template-default single single-post postid-92624 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide colormag-child">


<div id="page" class="hfeed site">

	
	<header id="masthead" class="site-header clearfix">

		<div id="header-text-nav-container" class="clearfix">

         
            <div class="news-bar">

               <div class="inner-wrap clearfix">

                  
		<div class="date-in-header">
			Tuesday, November 16, 2021		</div>

		


                  
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://loudounnow.com/2021/11/16/student-accused-of-second-sexual-assault-pleads-no-contest/" title="Student Accused of Second Sexual Assault Pleads No Contest">
							Student Accused of Second Sexual Assault Pleads No Contest						</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2021/11/16/5000-seat-facility-planned-for-hartland-site/" title="5,000-Seat Track Complex Planned for Hartland Site">
							5,000-Seat Track Complex Planned for Hartland Site						</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/" title="Youngkin Addresses Tourism Leaders at Loudoun Summit">
							Youngkin Addresses Tourism Leaders at Loudoun Summit						</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2021/11/15/kuhn-family-completes-oakland-farm-purchase-expands-charitable-farm-operations/" title="Kuhn Family Completes Oakland Farm Purchase, Expands Charitable Farm Operations">
							Kuhn Family Completes Oakland Farm Purchase, Expands Charitable Farm Operations						</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2021/11/15/online-redistricting-tool-workshop-nov-18/" title="County Government Offers Online Redistricting Tool Workshop">
							County Government Offers Online Redistricting Tool Workshop						</a>
					</li>
							</ul>
		</div>

		


                  
               </div>

            </div>

         


			


			<div class="inner-wrap">



				<div id="header-text-nav-wrap" class="clearfix">

					<div id="header-left-section">

						
							<div id="header-logo-image">

								


								<a href="https://loudounnow.com/" class="custom-logo-link" rel="home"><img width="1000" height="164" src="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=1000%2C164&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Loudoun Now" data-attachment-id="69920" data-permalink="https://loudounnow.com/lnlogorgb_1219/" data-orig-file="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=1000%2C164&amp;ssl=1" data-orig-size="1000,164" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LNLogoRGB_1219" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=300%2C49&amp;ssl=1" data-large-file="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=800%2C131&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=300%2C49&amp;ssl=1 300w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=768%2C126&amp;ssl=1 768w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=150%2C25&amp;ssl=1 150w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=500%2C82&amp;ssl=1 500w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=640%2C105&amp;ssl=1 640w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=1000%2C164&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							</div><!-- #header-logo-image -->

						
						<div id="header-text" class="screen-reader-text">

                     
                        <h3 id="site-title">

                           <a href="https://loudounnow.com/" title="Loudoun Now" rel="home">Loudoun Now</a>

                        </h3>

                     
							
                        <p id="site-description">Loudoun&#039;s Community-Owned News Source</p>

                     <!-- #site-description -->

						</div><!-- #header-text -->

					</div><!-- #header-left-section -->

					<div id="header-right-section">

						
			    	</div><!-- #header-right-section -->



			   </div><!-- #header-text-nav-wrap -->



			</div><!-- .inner-wrap -->



			


			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">

				<div class="inner-wrap clearfix">

					
                  <div class="home-icon">

                     <a href="https://loudounnow.com/" title="Loudoun Now"><i class="fa fa-home"></i></a>

                  </div>

                  
               <h4 class="menu-toggle"></h4>

               <div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://loudounnow.com/category/education/">Education</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://loudounnow.com/category/biz/">Biz</a></li>
	<li id="menu-item-26468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26468"><a href="https://loudounnow.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956"><a href="https://loudounnow.com/category/news/loudoun/">Loudoun</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://loudounnow.com/category/news/leesburg/">Leesburg</a></li>
	<li id="menu-item-35533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35533"><a href="https://loudounnow.com/category/news/middleburg/">Middleburg</a></li>
	<li id="menu-item-955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955"><a href="https://loudounnow.com/category/news/ashburn/">Ashburn</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://loudounnow.com/category/our-towns/">Our Towns</a></li>
	<li id="menu-item-35534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35534"><a href="https://loudounnow.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://loudounnow.com/category/politics/">Politics</a></li>
	<li id="menu-item-6240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6240"><a href="https://loudounnow.com/category/sports/">Sports</a></li>
	<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://loudounnow.com/category/news/general-assembly/">General Assembly</a></li>
	<li id="menu-item-28822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28822"><a href="https://loudounnow.com/category/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-28823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28823"><a href="https://loudounnow.com/category/special-sections/year-in-review/">Year in Review</a></li>
		<li id="menu-item-28824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28824"><a href="https://loudounnow.com/category/special-sections/discover-loudoun/">Discover Loudoun</a></li>
	</ul>
</li>
	<li id="menu-item-19686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19686"><a href="https://loudounnow.com/category/video/">Video</a>
	<ul class="sub-menu">
		<li id="menu-item-53559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53559"><a href="https://loudounnow.com/category/video/loudoun-unscripted/">Loudoun Unscripted</a></li>
		<li id="menu-item-53558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53558"><a href="https://loudounnow.com/category/video/loudoun100/">Loudoun100</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://loudounnow.com/category/loudoun-life/">LoCo Living</a>
<ul class="sub-menu">
	<li id="menu-item-779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779"><a href="http://getoutloudoun.com/calendar/">Events</a></li>
	<li id="menu-item-30625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30625"><a href="https://loudounnow.com/category/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-30626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30626"><a href="https://loudounnow.com/category/special-sections/discover-loudoun/">Discover Loudoun</a></li>
		<li id="menu-item-30627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30627"><a href="https://loudounnow.com/category/special-sections/new-year/">New Year, New You</a></li>
		<li id="menu-item-30628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30628"><a href="https://loudounnow.com/category/special-sections/senior-living/">Senior Living</a></li>
		<li id="menu-item-30629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30629"><a href="https://loudounnow.com/category/special-sections/year-in-review/">Year in Review</a></li>
	</ul>
</li>
	<li id="menu-item-4936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4936"><a href="https://loudounnow.com/category/video/loudoun-unscripted/">Loudoun Unscripted</a></li>
	<li id="menu-item-3963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3963"><a href="http://getoutloudoun.com">Add Your Event Here</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://loudounnow.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://loudounnow.com/category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://loudounnow.com/category/opinion/stilsons-corner/">Stilson&#8217;s Corner</a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417"><a href="https://loudounnow.com/about-us/send-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="https://loudounnow.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-11857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11857"><a href="mailto:sstyer@loudounnow.com">Request Obituary/Death Notice</a></li>
</ul>
</li>
<li id="menu-item-18766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18766"><a href="https://loudounnow.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-3864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3864"><a href="https://loudounnow.com/business-directory/">Loudoun Resource Directory</a></li>
	<li id="menu-item-66525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66525"><a href="https://nowhiringloudoun.com">Employment Services</a></li>
	<li id="menu-item-84463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84463"><a href="https://loudounnow.com/category/public-notices/">Public Notices</a></li>
	<li id="menu-item-3711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3711"><a href="https://loudounnow.com/jobs/">Job Listings</a></li>
	<li id="menu-item-18767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18767"><a href="https://loudounnow.com/classifieds/browse-categories/5/for-sale/">For Sale</a></li>
	<li id="menu-item-18768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18768"><a href="https://loudounnow.com/classifieds/browse-categories/4/for-rent/">For Rent</a></li>
	<li id="menu-item-18769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18769"><a href="https://loudounnow.com/classifieds/browse-categories/3/yard-sale/">Yard Sales</a></li>
	<li id="menu-item-45158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45158"><a href="https://loudounnow.com/classifieds/browse-categories/6/giveaways">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-3877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3877"><a href="https://loudounnow.com/category/opinion/columnists/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-3878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3878"><a href="https://loudounnow.com/category/opinion/columnists/in-our-backyard/">In Our Backyard</a></li>
	<li id="menu-item-47337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47337"><a href="https://loudounnow.com/category/opinion/columnists/ben-lenhart/">Ben Lenhart: The People&#8217;s Constitution</a></li>
	<li id="menu-item-31350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31350"><a href="https://loudounnow.com/category/opinion/columnists/parenting-with-purpose-neil-mcnerney/">Parenting with Purpose &#8211; Neil McNerney</a></li>
	<li id="menu-item-44177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44177"><a href="https://loudounnow.com/category/opinion/columnists/chris-croll/">Chris Croll</a></li>
	<li id="menu-item-40897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40897"><a href="https://loudounnow.com/category/opinion/columnists/margaret-morton/">Margaret&#8217;s Musing &#8211; Margaret Morton</a></li>
	<li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20184"><a href="https://loudounnow.com/category/opinion/columnists/working-for-you-loudouns-nonprofits/">Working For You &#8211; Loudoun&#8217;s Nonprofits</a></li>
	<li id="menu-item-4647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4647"><a href="https://loudounnow.com/category/opinion/columnists/a-view-from-the-gap/">A View from the Gap</a></li>
</ul>
</li>
<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://loudounnow.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4804"><a href="https://loudounnow.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://loudounnow.com/meet-the-staff/">Meet the Staff</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://loudounnow.com/advertise/">Advertise</a></li>
	<li id="menu-item-77086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77086"><a href="https://loudounnow.com/2019/09/16/support-community-journalism/">Contribute</a></li>
	<li id="menu-item-81092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81092"><a href="https://www.9royalstreet.com/loudoun-now">The Store</a></li>
	<li id="menu-item-4806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4806"><a href="https://loudounnow.com/about-us/send-a-letter/">Send a Letter</a></li>
	<li id="menu-item-33510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33510"><a href="https://loudounnow.com/loudoun-now-bulk-drop-locations/">Newsstand Locations</a></li>
</ul>
</li>
</ul></div>
               
               
                  <i class="fa fa-search search-top"></i>

                  <div class="search-form-top">

                     
<form action="https://loudounnow.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->

                  </div>

               
				</div>

			</nav>



		</div><!-- #header-text-nav-container -->



		


	</header>

	
	
	<div id="main" class="clearfix">

		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			<div class = "fullBanner clearfix">			<div class="textwidget"><div class="fullBanner"><broadstreet-zone zone-id="48151"></broadstreet-zone></div></div>
		</div>
			
				
<article id="post-92624" class="post-92624 post type-post status-publish format-standard has-post-thumbnail hentry category-biz category-news">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/DSC_0040.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="92626" data-permalink="https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/dsc_0040-8/" data-orig-file="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/DSC_0040.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0040" data-image-description="" data-image-caption="&lt;p&gt;Governor-elect Glenn Youngkin speaks during the 2021 VA1 Tourism Summit at the National Conference Center in Leesburg on Monday.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/DSC_0040.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/DSC_0040.jpg?fit=800%2C534&amp;ssl=1" data-lazy-src="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/DSC_0040.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="featuredCaption">Governor-elect Glenn Youngkin speaks during the 2021 VA1 Tourism Summit at the National Conference Center in Leesburg on Monday.</div>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/biz/" style="background:#057700" rel="category tag">Biz</a>&nbsp;<a href="https://loudounnow.com/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Youngkin Addresses Tourism Leaders at Loudoun Summit   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/" title="1:53 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-16T01:53:00-05:00">2021-11-16</time><time class="updated" datetime="2021-11-16T15:57:09-05:00">2021-11-16</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://loudounnow.com/author/rgreene/"
					   title="Renss Greene"
					>
						Renss Greene					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://loudounnow.com/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				</div>
   	<div class="entry-content clearfix">
   		<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_85028672'><broadstreet-zone callback="zone_load_85028672" zone-id="56097" keywords="not_home_page,not_landing_page,is_article_page,biz,news,youngkin-adresses-tourism-leaders-at-loudoun-summit,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_85028672 = function(z, d) { if (!d.count) document.getElementById('zone_load_85028672').style.display = 'none'; };</script><p>Governor-elected Glenn Youngkin, who campaigned heavily in Loudoun, returned to the county again Monday night to deliver a speech during the 2021 VA1 Tourism Summit at the National Conference Center in Leesburg.</p>

<p>Youngkin’s speech echoed many themes of his campaign.</p>

<p>“We are going to declare Virginia open. We’re going to declare Virginia open for business. We’re going to declare Virginia open for dreams. We’re going to make sure that Virginia is thriving.And so on day one there will not be any confusion that we are open for business,” Youngkin said.</p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_263852707'><broadstreet-zone place="0" callback="zone_load_263852707" zone-id="56096" keywords="not_home_page,not_landing_page,is_article_page,biz,news,youngkin-adresses-tourism-leaders-at-loudoun-summit,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_263852707 = function(z, d) { if (!d.count) document.getElementById('zone_load_263852707').style.display = 'none'; };</script>

<p>Youngkin referred to avoiding business shutdowns, reducing taxes such as by eliminating the grocery tax, and hinted at cutting unemployment benefits for people in attempt to push people back into the workplace.</p>

<p>“I&#8217;m making sure that every able-bodied Virginian has the opportunity to get a job, but also is strongly encouraged to take a job,” Youngkin said. “This is an incredibly important part of our overall transition coming out of this pandemic. We have to get Virginians back to work.” So far states that cut expanded unemployment benefits have not seen an increase in labor participation, according to the federal Bureau of Labor Statistics.</p>

<p>And Youngkin said he would seek to change the name of the annual gather of tourism leaders back to its previous name, the Virginia Governor&#8217;s Conferenceon Travel and Tourism.</p>

<p>The summit was hosted by the Virginia Tourism Corporation, the Virginia Restaurant Lodging and Travel Association, and the Virginia Association of Destination Marketing Organizations. The annual event was canceled last year because of health concerns related to COVID-19, but returned for 2021 with presentations and panel discussions. During the General Assembly Special Session in August, the Virginia Tourism Corporation received $50 million in federal ARPA funds, of which $30 million is to be divided among 133 localities in the state to bolster local tourism initiatives.</p>

<p>According to the Virginia Restaurant Lodging and Travel Associationdomestic travelers spent $27 billion on transportation, lodging, food, amusement and recreation, as well as retail shopping in Virginia during 2019. In 2020, tourism spending dipped to $17.5 billion. Now, in 2021, the industry is showing signs of recovery.</p>

<div class="crunchify-social"><h5>SHARE ON</h5><a class="crunchify-link crunchify-whatsapp" href="whatsapp://send?text=Youngkin%20Addresses%20Tourism%20Leaders%20at%20Loudoun%20Summit https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F" target="_blank">WhatsApp</a><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F" target="_blank">Facebook</a><a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=Youngkin%20Addresses%20Tourism%20Leaders%20at%20Loudoun%20Summit&amp;url=https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F&amp;via=Crunchify" target="_blank">Twitter</a><a class="crunchify-link crunchify-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F&amp;title=Youngkin%20Addresses%20Tourism%20Leaders%20at%20Loudoun%20Summit" target="_blank">LinkedIn</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F" target="_blank">Google+</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F&amp;media=https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/DSC_0040.jpg?fit=1000%2C667&ssl=1&amp;description=Youngkin%20Addresses%20Tourism%20Leaders%20at%20Loudoun%20Summit" target="_blank">Pin It</a><a class="crunchify-link crunchify-email" href="mailto:user@domain.com?subject=Youngkin%20Addresses%20Tourism%20Leaders%20at%20Loudoun%20Summit&amp;body=Check out this article from Loudoun Now: https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F">Email</a><a class="crunchify-link crunchify-buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F&amp;text=Youngkin%20Addresses%20Tourism%20Leaders%20at%20Loudoun%20Summit" target="_blank">Buffer</a></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_322883228'><broadstreet-zone callback="zone_load_322883228" zone-id="77211" keywords="not_home_page,not_landing_page,is_article_page,biz,news,youngkin-adresses-tourism-leaders-at-loudoun-summit,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_322883228 = function(z, d) { if (!d.count) document.getElementById('zone_load_322883228').style.display = 'none'; };</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://loudounnow.com/2021/11/15/kuhn-family-completes-oakland-farm-purchase-expands-charitable-farm-operations/" rel="prev"><span class="meta-nav">&larr;</span> Kuhn Family Completes Oakland Farm Purchase, Expands Charitable Farm Operations</a></li>
			<li class="next"><a href="https://loudounnow.com/2021/11/16/5000-seat-facility-planned-for-hartland-site/" rel="next">5,000-Seat Track Complex Planned for Hartland Site <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
      
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="LoudounNow"></div><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
      
      
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://loudounnow.com/wp-login.php?redirect_to=https%3A%2F%2Floudounnow.com%2F2021%2F11%2F16%2Fyoungkin-adresses-tourism-leaders-at-loudoun-summit%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- #primary -->

	
<div id="secondary">
	
	<aside id="search-4" class="widget widget_search clearfix">
<form action="https://loudounnow.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><div class="sidebarAds">
<broadstreet-zone zone-id="47142"></broadstreet-zone>
</div></div>
		</aside><aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://getoutloudoun.com" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="https://loudounnow.com/wp-content/uploads/2018/10/GOL2_240.gif" width="300" height="250" alt=""></a></div>		</div>

		</aside><aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>			<div class="textwidget"><script src="https://calendar.getoutloudoun.com/embed.js" data-src="https://calendar.getoutloudoun.com/?notoolbar=1&nofilters=1" data-max-height="0"  id="timely_script" class="timely-script"></script></div>
		</aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><center><script src="https://calendar.time.ly/embed.js" data-src="https://calendar.time.ly/la7fe6le/fes" data-max-height="0" data-fes="Add Your Event" id="timely_script" class="timely-script"></script></center></div>
		</aside><aside id="colormag_featured_posts_vertical_child-15" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:#1e73be;"><a href="https://loudounnow.com/category/opinion/"><span style="background-color:#1e73be;">Opinion</span></a></h3><!-- ************************************************* --><!--https://loudounnow.com/category/opinion/--><!-- ************************************************* -->                                 <div class="first-post">               <div class="single-article clearfix">
                                    <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/opinion/letters/" style="background:#1e73be" rel="category tag">Letters</a>&nbsp;<a href="https://loudounnow.com/category/opinion/" style="background:#1e73be" rel="category tag">Opinion</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2021/11/13/letter-angie-kollman-leesburg/" title="Letter: Angie Kollman, Leesburg">Letter: Angie Kollman, Leesburg</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2021/11/13/letter-angie-kollman-leesburg/" title="5:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-13T17:13:00-05:00">2021-11-13</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2021/11/13/letter-angie-kollman-leesburg/#comments">5</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>Editor: I live in the town of Leesburg, and I have two children who attend Catoctin Elementary. I am on</p>
                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                                    <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/opinion/letters/" style="background:#1e73be" rel="category tag">Letters</a>&nbsp;<a href="https://loudounnow.com/category/opinion/" style="background:#1e73be" rel="category tag">Opinion</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2021/11/08/letter-fw-lillis-leesburg-4/" title="Letter: FW Lillis, Leesburg ">Letter: FW Lillis, Leesburg </a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2021/11/08/letter-fw-lillis-leesburg-4/" title="5:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-08T17:57:00-05:00">2021-11-08</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2021/11/08/letter-fw-lillis-leesburg-4/#comments">12</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      </aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://ad.broadstreetads.com/zone_static/47143/click/0"><img src="https://ad.broadstreetads.com/zone_static/47143/image/0" data-lazy-src="https://ad.broadstreetads.com/zone_static/47143/image/0?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ad.broadstreetads.com/zone_static/47143/image/0"/></noscript></a></div>
		</aside><aside id="text-14" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://ad.broadstreetads.com/zone_static/47145/click/0"><img src="https://ad.broadstreetads.com/zone_static/47145/image/0" style="max-width: 100%;" data-lazy-src="https://ad.broadstreetads.com/zone_static/47145/image/0?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ad.broadstreetads.com/zone_static/47145/image/0" style="max-width: 100%;" /></noscript></a></div>
		</aside><aside id="text-20" class="widget widget_text clearfix"><h3 class="widget-title"><span>Featured Nonprofit</span></h3>			<div class="textwidget"><broadstreet-zone zone-id="68094"></broadstreet-zone></div>
		</aside><aside id="text-6" class="widget widget_text clearfix"><h3 class="widget-title"><span>2020 Readers Poll Results</span></h3>			<div class="textwidget"><broadstreet-zone zone-id="47144"></broadstreet-zone></div>
		</aside><aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://loudounnow.com/category/public-notices/" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="https://loudounnow.com/wp-content/uploads/2017/08/legals-button.jpg" width="300" height="250" alt=""></a></div>		</div>

		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://ad.broadstreetads.com/zone_static/50926/click/0"><img src="https://ad.broadstreetads.com/zone_static/50926/image/0" data-lazy-src="https://ad.broadstreetads.com/zone_static/50926/image/0?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ad.broadstreetads.com/zone_static/50926/image/0"/></noscript></a></div>
		</aside><aside id="colormag_featured_posts_vertical_child-14" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:#1e73be;"><a href="https://loudounnow.com/category/print-editions/"><span style="background-color:#1e73be;">Print Editions</span></a></h3><!-- ************************************************* --><!--https://loudounnow.com/category/print-editions/--><!-- ************************************************* -->                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://loudounnow.com/2021/11/11/loudoun-now-for-nov-11-2021/" title="Loudoun Now for Nov. 11, 2021"><img width="390" height="205" src="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-8.16.45-PM.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="Loudoun Now for Nov. 11, 2021" loading="lazy" title="Loudoun Now for Nov. 11, 2021" data-attachment-id="92415" data-permalink="https://loudounnow.com/2021/11/11/loudoun-now-for-nov-11-2021/screen-shot-2021-11-10-at-8-16-45-pm/" data-orig-file="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-8.16.45-PM.png?fit=1000%2C834&amp;ssl=1" data-orig-size="1000,834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-10 at 8.16.45 PM" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-8.16.45-PM.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-8.16.45-PM.png?fit=800%2C667&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-8.16.45-PM.png?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-8.16.45-PM.png?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/loudounnow.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-8.16.45-PM.png?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/print-editions/" style="background:#1e73be" rel="category tag">Print Editions</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2021/11/11/loudoun-now-for-nov-11-2021/" title="Loudoun Now for Nov. 11, 2021">Loudoun Now for Nov. 11, 2021</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2021/11/11/loudoun-now-for-nov-11-2021/" title="6:19 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-11T06:19:00-05:00">2021-11-11</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2021/11/11/loudoun-now-for-nov-11-2021/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>SHARE ON WhatsAppFacebookTwitterLinkedInGoogle+Pin ItEmailBuffer</p>
                     </div>
                                       </div>

               </div>
            </div>               </aside><aside id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget clearfix"><h3 class="widget-title"><span>Get Daily News Alerts</span></h3>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
	<section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-1">Sign up to receive our daily email newsletter.</section>			<form id="subscribe-on-sidebar-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									<div class="g-recaptcha" data-sitekey="6LefKxITAAAAAAtleBe2MrCVfSZvLC2zfKqFXku3" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div>
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="1ec2f141cc">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign Up</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="be9e8d7876">
				<input type="hidden" name="_wp_http_referer" value="/2021/11/16/youngkin-adresses-tourism-leaders-at-loudoun-summit/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.8.5 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</aside><aside id="colormag_125x125_advertisement_widget-2" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://survey.podtrac.com/start-survey.aspx?pubid=xuCv7xFWHyrG&ver=short" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://loudounnow.com/wp-content/uploads/2017/08/MorningMinuteSurvey_half_op2.jpg" width="125" height="125" alt=""></a></div>		</div>

		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="colormag_featured_posts_vertical_child-27" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><a href="https://loudounnow.com/category/ask-the-expert/"><span style="background-color:;">Ask The Expert</span></a></h3><!-- ************************************************* --><!--https://loudounnow.com/category/ask-the-expert/--><!-- ************************************************* -->                                 <div class="first-post">               <div class="single-article clearfix">
                                    <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/ask-the-expert/"  rel="category tag">Ask The Expert</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2020/01/30/are-you-a-community-expert-join-our-program/" title="Are You a Community Expert? Join Our Program">Are You a Community Expert? Join Our Program</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2020/01/30/are-you-a-community-expert-join-our-program/" title="5:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-30T17:45:47-05:00">2020-01-30</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2020/01/30/are-you-a-community-expert-join-our-program/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>Are you often called upon to share important information about your specific areas of expertise? Or would you liked to</p>
                     </div>
                                       </div>

               </div>
            </div>               </aside>
	</div>

	
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-13" class="widget widget_text clearfix"><h3 class="widget-title"><span>Loudoun Now</span></h3>			<div class="textwidget"><p>15 N. King St., Suite 101<br />
Leesburg VA  20176<br />
(703) 770-9723</p></div>
		</aside>				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Loudoun-Now-179819019030195/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/LoudounNow" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/100485466337832556097/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://instagram.com/loudounnow/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/loudounnow/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCPDF-OEiMvWXs2X-nXVOtjw/" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://loudounnow.com/" title="Loudoun Now" ><span>Loudoun Now</span></a>. All rights reserved.<br>Website by <a href="http://eink.net" target="_blank" title="Electronic Ink"><span>Electronic Ink</span></a> of Leesburg, VA.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','biz','news','youngkin-adresses-tourism-leaders-at-loudoun-summit','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["biz","news","youngkin-adresses-tourism-leaders-at-loudoun-summit","post"],"url":"youngkin-adresses-tourism-leaders-at-loudoun-summit"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(3629);
 });</script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/loudounnow.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/hangarfest\/":[1,0,""],"\/sterlingjobfair\/":[1,1,""]},"siteURL":"https:\/\/loudounnow.com","siteURLq":"https:\/\/loudounnow.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/jquery.bxslider.min.js' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/navigation.min.js' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/colormag-custom.min.js' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/loudounnow.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/loudounnow.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"92624"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js' id='form-submission-helpers-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all' id='google-recaptcha-js-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/loudounnow.com\/wp-admin\/admin-ajax.php","page_data":"92624","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/loudounnow.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/loudounnow.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"02851b4a15","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js' id='yikes-easy-mc-ajax-js'></script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'166399240',post:'92624',tz:'-5',srv:'loudounnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '166399240', '92624' ]);
</script>

</body>
</html>
