<!DOCTYPE html>

<html lang="en-US">

<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41648238-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41648238-7');
</script>


<base href="https://loudounnow.com/">

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="google-site-verification" content="QR7DqJjInJkz45_5U0wdbCGpUwzoGi1bX7LEQAnyETo" />

<meta name="p:domain_verify" content="603ddad1dfa933cd0115987f443a4426"/> 

<link rel="profile" href="https://gmpg.org/xfn/11" />

<link rel="pingback" href="https://loudounnow.com/xmlrpc.php" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="QR7DqJjInJkz45_5U0wdbCGpUwzoGi1bX7LEQAnyETo" />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PEC Raises Dulles Solar Concerns￼ - Loudoun Now</title>
	<link rel="canonical" href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns￼/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PEC Raises Dulles Solar Concerns￼ - Loudoun Now" />
	<meta property="og:description" content="The Piedmont Environmental Council, while applauding Dulles Airport’s plans for a utility-scale solar array on more than 800 acres of" />
	<meta property="og:url" content="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns￼/" />
	<meta property="og:site_name" content="Loudoun Now" />
	<meta property="article:publisher" content="https://www.facebook.com/Loudoun-Now-179819019030195/" />
	<meta property="article:published_time" content="2022-02-10T19:28:46+00:00" />
	<meta property="article:modified_time" content="2022-02-10T19:29:01+00:00" />
	<meta property="og:image" content="https://loudounnow.com/wp-content/uploads/2017/10/Dulles-Airport-15-041017_edit.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="570" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@loudounnow" />
	<meta name="twitter:site" content="@loudounnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="LoudounNow" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://loudounnow.com/#organization","name":"Loudoun Now","url":"https://loudounnow.com/","sameAs":["https://www.facebook.com/Loudoun-Now-179819019030195/","https://www.instagram.com/loudounnow/","https://youtube.com/c/Loudounnow","https://www.pinterest.com/loudounnow/","https://twitter.com/loudounnow"],"logo":{"@type":"ImageObject","@id":"https://loudounnow.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/loudounnow.com/wp-content/uploads/2019/11/LNLOCAL.jpg?fit=1000%2C993&ssl=1","contentUrl":"https://i2.wp.com/loudounnow.com/wp-content/uploads/2019/11/LNLOCAL.jpg?fit=1000%2C993&ssl=1","width":1000,"height":993,"caption":"Loudoun Now"},"image":{"@id":"https://loudounnow.com/#logo"}},{"@type":"WebSite","@id":"https://loudounnow.com/#website","url":"https://loudounnow.com/","name":"Loudoun Now","description":"Loudoun&#039;s Community-Owned News Source","publisher":{"@id":"https://loudounnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://loudounnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/loudounnow.com/wp-content/uploads/2017/10/Dulles-Airport-15-041017_edit.jpg?fit=1000%2C570&ssl=1","contentUrl":"https://i0.wp.com/loudounnow.com/wp-content/uploads/2017/10/Dulles-Airport-15-041017_edit.jpg?fit=1000%2C570&ssl=1","width":1000,"height":570,"caption":"Dulles Airport was dedicated by President John F. Kennedy on Nov. 17, 1962. (Douglas Graham/Loudoun Now)"},{"@type":"WebPage","@id":"https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#webpage","url":"https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/","name":"PEC Raises Dulles Solar Concerns￼ - Loudoun Now","isPartOf":{"@id":"https://loudounnow.com/#website"},"primaryImageOfPage":{"@id":"https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#primaryimage"},"datePublished":"2022-02-10T19:28:46+00:00","dateModified":"2022-02-10T19:29:01+00:00","breadcrumb":{"@id":"https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/"]}]},{"@type":"BreadcrumbList","@id":"https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://loudounnow.com/"},{"@type":"ListItem","position":2,"name":"PEC Raises Dulles Solar Concerns￼"}]},{"@type":"Article","@id":"https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#article","isPartOf":{"@id":"https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#webpage"},"author":{"@id":"https://loudounnow.com/#/schema/person/2f92f6a0efe040631781ec6801f7713d"},"headline":"PEC Raises Dulles Solar Concerns￼","datePublished":"2022-02-10T19:28:46+00:00","dateModified":"2022-02-10T19:29:01+00:00","mainEntityOfPage":{"@id":"https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#webpage"},"wordCount":148,"commentCount":4,"publisher":{"@id":"https://loudounnow.com/#organization"},"image":{"@id":"https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/loudounnow.com/wp-content/uploads/2017/10/Dulles-Airport-15-041017_edit.jpg?fit=1000%2C570&ssl=1","articleSection":["Loudoun"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#respond"]}]},{"@type":"Person","@id":"https://loudounnow.com/#/schema/person/2f92f6a0efe040631781ec6801f7713d","name":"LoudounNow","image":{"@type":"ImageObject","@id":"https://loudounnow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/869ec965b7a463c78272ceb5a4e9f0fe?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/869ec965b7a463c78272ceb5a4e9f0fe?s=96&d=blank&r=g","caption":"LoudounNow"},"url":"https://loudounnow.com/author/lnowadmin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Feed" href="https://loudounnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Comments Feed" href="https://loudounnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; PEC Raises Dulles Solar Concerns￼ Comments Feed" href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/loudounnow.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://loudounnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://loudounnow.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://loudounnow.com/wp-content/themes/colormag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://loudounnow.com/wp-content/themes/colormag-child/style.css' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://loudounnow.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;1&#038;display=swap&#038;ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://loudounnow.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://loudounnow.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://loudounnow.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='https://loudounnow.com/wp-content/plugins/awpcp_custom_stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-custom-0-css'  href='https://loudounnow.com/wp-content/plugins/wpbdp_custom_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/html5shiv.min.js' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://loudounnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://loudounnow.com/wp-json/wp/v2/posts/95507" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://loudounnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://loudounnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/pbgc2I-oQr' />
<link rel="alternate" type="application/json+oembed" href="https://loudounnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://loudounnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="canonical" href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/" />
<link rel="amphtml" href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%EF%BF%BC/?utm_source=Loudoun+Now+Newsroom&#038;utm_campaign=25a7f3274c-EMAIL_CAMPAIGN_2022_02_10_08_31&#038;utm_medium=email&#038;utm_term=0_1ec2f141cc-25a7f3274c-124602921&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=270%2C270&#038;ssl=1" />

<!--

 *  Google AdWords

 -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-4722131358676675",

    enable_page_level_ads: true

  });

</script>



</head>



<body class="post-template-default single single-post postid-95507 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide colormag-child">


<div id="page" class="hfeed site">

	
	<header id="masthead" class="site-header clearfix">

		<div id="header-text-nav-container" class="clearfix">

         
            <div class="news-bar">

               <div class="inner-wrap clearfix">

                  
		<div class="date-in-header">
			Thursday, February 10, 2022		</div>

		


                  
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://loudounnow.com/2022/02/10/%ef%bf%bcschool-board-votes-on-alternative-accreditation-plan-for-w-o-robey-high-school/" title="￼School Board Votes on Alternative Accreditation Plan for W.O. Robey High School">
							￼School Board Votes on Alternative Accreditation Plan for W.O. Robey High School						</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2022/02/10/loudoun-winds-down-covid-19-clinic-testing%ef%bf%bc/" title="Loudoun Winds Down COVID-19 Clinic, Testing￼">
							Loudoun Winds Down COVID-19 Clinic, Testing￼						</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2022/02/10/loudoun-supervisors-start-budget-talks-with-effective-tax-hike%ef%bf%bc/" title="Loudoun Supervisors Start Budget Talks with Effective Tax Hike￼">
							Loudoun Supervisors Start Budget Talks with Effective Tax Hike￼						</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/" title="PEC Raises Dulles Solar Concerns￼">
							PEC Raises Dulles Solar Concerns￼						</a>
					</li>
									<li>
						<a href="https://loudounnow.com/2022/02/10/leesburg-could-reconsider-mask-vaccine-mandates/" title="Leesburg Could Reconsider Mask, Vaccine Mandates">
							Leesburg Could Reconsider Mask, Vaccine Mandates						</a>
					</li>
							</ul>
		</div>

		


                  
               </div>

            </div>

         


			


			<div class="inner-wrap">



				<div id="header-text-nav-wrap" class="clearfix">

					<div id="header-left-section">

						
							<div id="header-logo-image">

								


								<a href="https://loudounnow.com/" class="custom-logo-link" rel="home"><img width="1000" height="164" src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=1000%2C164&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Loudoun Now" data-attachment-id="69920" data-permalink="https://loudounnow.com/lnlogorgb_1219/" data-orig-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=1000%2C164&amp;ssl=1" data-orig-size="1000,164" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LNLogoRGB_1219" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=300%2C49&amp;ssl=1" data-large-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=800%2C131&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=300%2C49&amp;ssl=1 300w, https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=768%2C126&amp;ssl=1 768w, https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=150%2C25&amp;ssl=1 150w, https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=500%2C82&amp;ssl=1 500w, https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=640%2C105&amp;ssl=1 640w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=1000%2C164&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							</div><!-- #header-logo-image -->

						
						<div id="header-text" class="screen-reader-text">

                     
                        <h3 id="site-title">

                           <a href="https://loudounnow.com/" title="Loudoun Now" rel="home">Loudoun Now</a>

                        </h3>

                     
							
                        <p id="site-description">Loudoun&#039;s Community-Owned News Source</p>

                     <!-- #site-description -->

						</div><!-- #header-text -->

					</div><!-- #header-left-section -->

					<div id="header-right-section">

						
						<div id="header-right-sidebar" class="clearfix">

						<aside id="block-3" class="widget widget_block clearfix"></aside>
						</div>

						
			    	</div><!-- #header-right-section -->



			   </div><!-- #header-text-nav-wrap -->



			</div><!-- .inner-wrap -->



			


			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">

				<div class="inner-wrap clearfix">

					
                  <div class="home-icon">

                     <a href="https://loudounnow.com/" title="Loudoun Now"><i class="fa fa-home"></i></a>

                  </div>

                  
               <h4 class="menu-toggle"></h4>

               <div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://loudounnow.com/category/education/">Education</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://loudounnow.com/category/biz/">Biz</a></li>
	<li id="menu-item-26468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26468"><a href="https://loudounnow.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-956"><a href="https://loudounnow.com/category/news/loudoun/">Loudoun</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://loudounnow.com/category/news/leesburg/">Leesburg</a></li>
	<li id="menu-item-35533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35533"><a href="https://loudounnow.com/category/news/middleburg/">Middleburg</a></li>
	<li id="menu-item-955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955"><a href="https://loudounnow.com/category/news/ashburn/">Ashburn</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://loudounnow.com/category/our-towns/">Our Towns</a></li>
	<li id="menu-item-35534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35534"><a href="https://loudounnow.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://loudounnow.com/category/politics/">Politics</a></li>
	<li id="menu-item-6240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6240"><a href="https://loudounnow.com/category/sports/">Sports</a></li>
	<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://loudounnow.com/category/news/general-assembly/">General Assembly</a></li>
	<li id="menu-item-28822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28822"><a href="https://loudounnow.com/category/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-28823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28823"><a href="https://loudounnow.com/category/special-sections/year-in-review/">Year in Review</a></li>
		<li id="menu-item-28824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28824"><a href="https://loudounnow.com/category/special-sections/discover-loudoun/">Discover Loudoun</a></li>
	</ul>
</li>
	<li id="menu-item-19686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19686"><a href="https://loudounnow.com/category/video/">Video</a>
	<ul class="sub-menu">
		<li id="menu-item-53559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53559"><a href="https://loudounnow.com/category/video/loudoun-unscripted/">Loudoun Unscripted</a></li>
		<li id="menu-item-53558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53558"><a href="https://loudounnow.com/category/video/loudoun100/">Loudoun100</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://loudounnow.com/category/loudoun-life/">LoCo Living</a>
<ul class="sub-menu">
	<li id="menu-item-779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779"><a href="http://getoutloudoun.com/calendar/">Events</a></li>
	<li id="menu-item-30625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30625"><a href="https://loudounnow.com/category/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-30626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30626"><a href="https://loudounnow.com/category/special-sections/discover-loudoun/">Discover Loudoun</a></li>
		<li id="menu-item-30627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30627"><a href="https://loudounnow.com/category/special-sections/new-year/">New Year, New You</a></li>
		<li id="menu-item-30628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30628"><a href="https://loudounnow.com/category/special-sections/senior-living/">Senior Living</a></li>
		<li id="menu-item-30629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30629"><a href="https://loudounnow.com/category/special-sections/year-in-review/">Year in Review</a></li>
	</ul>
</li>
	<li id="menu-item-4936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4936"><a href="https://loudounnow.com/category/video/loudoun-unscripted/">Loudoun Unscripted</a></li>
	<li id="menu-item-3963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3963"><a href="http://getoutloudoun.com">Add Your Event Here</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://loudounnow.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://loudounnow.com/category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://loudounnow.com/category/opinion/stilsons-corner/">Stilson&#8217;s Corner</a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417"><a href="https://loudounnow.com/about-us/send-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="https://loudounnow.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-11857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11857"><a href="mailto:sstyer@loudounnow.com">Request Obituary/Death Notice</a></li>
</ul>
</li>
<li id="menu-item-18766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18766"><a href="https://loudounnow.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-3864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3864"><a href="https://loudounnow.com/business-directory/">Loudoun Resource Directory</a></li>
	<li id="menu-item-66525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66525"><a href="https://nowhiringloudoun.com">Employment Services</a></li>
	<li id="menu-item-84463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84463"><a href="https://loudounnow.com/category/public-notices/">Public Notices</a></li>
	<li id="menu-item-3711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3711"><a href="https://loudounnow.com/jobs/">Job Listings</a></li>
	<li id="menu-item-18767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18767"><a href="https://loudounnow.com/classifieds/browse-categories/5/for-sale/">For Sale</a></li>
	<li id="menu-item-18768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18768"><a href="https://loudounnow.com/classifieds/browse-categories/4/for-rent/">For Rent</a></li>
	<li id="menu-item-18769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18769"><a href="https://loudounnow.com/classifieds/browse-categories/3/yard-sale/">Yard Sales</a></li>
	<li id="menu-item-45158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45158"><a href="https://loudounnow.com/classifieds/browse-categories/6/giveaways">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-3877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3877"><a href="https://loudounnow.com/category/opinion/columnists/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-3878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3878"><a href="https://loudounnow.com/category/opinion/columnists/in-our-backyard/">In Our Backyard</a></li>
	<li id="menu-item-47337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47337"><a href="https://loudounnow.com/category/opinion/columnists/ben-lenhart/">Ben Lenhart: The People&#8217;s Constitution</a></li>
	<li id="menu-item-31350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31350"><a href="https://loudounnow.com/category/opinion/columnists/parenting-with-purpose-neil-mcnerney/">Parenting with Purpose &#8211; Neil McNerney</a></li>
	<li id="menu-item-44177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44177"><a href="https://loudounnow.com/category/opinion/columnists/chris-croll/">Chris Croll</a></li>
	<li id="menu-item-40897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40897"><a href="https://loudounnow.com/category/opinion/columnists/margaret-morton/">Margaret&#8217;s Musing &#8211; Margaret Morton</a></li>
	<li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20184"><a href="https://loudounnow.com/category/opinion/columnists/working-for-you-loudouns-nonprofits/">Working For You &#8211; Loudoun&#8217;s Nonprofits</a></li>
	<li id="menu-item-4647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4647"><a href="https://loudounnow.com/category/opinion/columnists/a-view-from-the-gap/">A View from the Gap</a></li>
</ul>
</li>
<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://loudounnow.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4804"><a href="https://loudounnow.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://loudounnow.com/meet-the-staff/">Meet the Staff</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://loudounnow.com/advertise/">Advertise</a></li>
	<li id="menu-item-77086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77086"><a href="https://loudounnow.com/2019/09/16/support-community-journalism/">Contribute</a></li>
	<li id="menu-item-81092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81092"><a href="https://www.9royalstreet.com/loudoun-now">The Store</a></li>
	<li id="menu-item-4806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4806"><a href="https://loudounnow.com/about-us/send-a-letter/">Send a Letter</a></li>
	<li id="menu-item-33510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33510"><a href="https://loudounnow.com/loudoun-now-bulk-drop-locations/">Newsstand Locations</a></li>
</ul>
</li>
</ul></div>
               
               
				</div>

			</nav>



		</div><!-- #header-text-nav-container -->



		


	</header>

	
	
	<div id="main" class="clearfix">

		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			<div class = "fullBanner clearfix">			<div class="textwidget"><div class="fullBanner"><broadstreet-zone zone-id="48151"></broadstreet-zone></div></div>
		</div>
			
				
<article id="post-95507" class="post-95507 post type-post status-publish format-standard has-post-thumbnail hentry category-loudoun">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2017/10/Dulles-Airport-15-041017_edit.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43079" data-permalink="https://loudounnow.com/2017/10/19/airports-authority-to-conduct-new-noise-study/dulles-airport-15-041017_edit/" data-orig-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2017/10/Dulles-Airport-15-041017_edit.jpg?fit=1000%2C570&amp;ssl=1" data-orig-size="1000,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dulles-Airport-15-041017_edit" data-image-description="" data-image-caption="&lt;p&gt;Dulles Airport was dedicated by President John F. Kennedy on Nov. 17, 1962. (Douglas Graham/Loudoun Now)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2017/10/Dulles-Airport-15-041017_edit.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2017/10/Dulles-Airport-15-041017_edit.jpg?fit=800%2C456&amp;ssl=1" data-lazy-src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2017/10/Dulles-Airport-15-041017_edit.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="featuredCaption">Dulles Airport was dedicated by President John F. Kennedy on Nov. 17, 1962. (Douglas Graham/Loudoun Now)</div>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/news/loudoun/" style="background:#1e73be" rel="category tag">Loudoun</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			PEC Raises Dulles Solar Concerns￼   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/" title="2:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-02-10T14:28:46-05:00">2022-02-10</time><time class="updated" datetime="2022-02-10T14:29:01-05:00">2022-02-10</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://loudounnow.com/author/lnowadmin/"
					   title="LoudounNow"
					>
						LoudounNow					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#comments"><i class="fa fa-comments"></i> 4 Comments</a>					</span>
				</div>
   	<div class="entry-content clearfix">
   		<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1429763054'><broadstreet-zone callback="zone_load_1429763054" zone-id="56097" keywords="not_home_page,not_landing_page,is_article_page,loudoun,news,pec-raises-dulles-solar-concerns%ef%bf%bc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1429763054 = function(z, d) { if (!d.count) document.getElementById('zone_load_1429763054').style.display = 'none'; };</script><p>The Piedmont Environmental Council, while applauding Dulles Airport’s plans for a utility-scale solar array on more than 800 acres of airport property, is pushing for less impact on undeveloped land.</p>

<p>The airport plans to lease the land to Dominion Energy for the project. The environmental advocacy group supported the concept of solar development on the site, which is near industrial and commercial development, but argued the solar panels should as much as possible go onto rooftops at the airport.</p>

<p>The council pointed to a draft environmental assessment by the Metropolitan Washington Airports Authority finding that 272 acres of utility-scale solar over parking lots and on rooftops could provide about 80% of the 100MW planned for the project.</p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_941086741'><broadstreet-zone place="0" callback="zone_load_941086741" zone-id="56096" keywords="not_home_page,not_landing_page,is_article_page,loudoun,news,pec-raises-dulles-solar-concerns%ef%bf%bc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_941086741 = function(z, d) { if (!d.count) document.getElementById('zone_load_941086741').style.display = 'none'; };</script>

<p>The airports authority will prepare responses to the council’s comments on the draft environmental assessment before submitting a final report to the Federal Aviation Administration for review.</p>

<div class="crunchify-social"><h5>SHARE ON</h5><a class="crunchify-link crunchify-whatsapp" href="whatsapp://send?text=PEC%20Raises%20Dulles%20Solar%20Concerns￼ https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F" target="_blank">WhatsApp</a><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F" target="_blank">Facebook</a><a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=PEC%20Raises%20Dulles%20Solar%20Concerns￼&amp;url=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F&amp;via=Crunchify" target="_blank">Twitter</a><a class="crunchify-link crunchify-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F&amp;title=PEC%20Raises%20Dulles%20Solar%20Concerns￼" target="_blank">LinkedIn</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F" target="_blank">Google+</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F&amp;media=https://i0.wp.com/loudounnow.com/wp-content/uploads/2017/10/Dulles-Airport-15-041017_edit.jpg?fit=1000%2C570&ssl=1&amp;description=PEC%20Raises%20Dulles%20Solar%20Concerns￼" target="_blank">Pin It</a><a class="crunchify-link crunchify-email" href="mailto:user@domain.com?subject=PEC%20Raises%20Dulles%20Solar%20Concerns￼&amp;body=Check out this article from Loudoun Now: https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F">Email</a><a class="crunchify-link crunchify-buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F&amp;text=PEC%20Raises%20Dulles%20Solar%20Concerns￼" target="_blank">Buffer</a></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1773362925'><broadstreet-zone callback="zone_load_1773362925" zone-id="77211" keywords="not_home_page,not_landing_page,is_article_page,loudoun,news,pec-raises-dulles-solar-concerns%ef%bf%bc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1773362925 = function(z, d) { if (!d.count) document.getElementById('zone_load_1773362925').style.display = 'none'; };</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://loudounnow.com/2022/02/10/leesburg-could-reconsider-mask-vaccine-mandates/" rel="prev"><span class="meta-nav">&larr;</span> Leesburg Could Reconsider Mask, Vaccine Mandates</a></li>
			<li class="next"><a href="https://loudounnow.com/2022/02/10/loudoun-supervisors-start-budget-talks-with-effective-tax-hike%ef%bf%bc/" rel="next">Loudoun Supervisors Start Budget Talks with Effective Tax Hike￼ <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
      
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="LoudounNow"></div><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
      
      
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			4 thoughts on &ldquo;<span>PEC Raises Dulles Solar Concerns￼</span>&rdquo;		</h3>

		
		<ul class="comment-list">
							<li class="comment byuser comment-author-david-dickinson even thread-even depth-1" id="li-comment-23225">
					<article id="comment-23225" class="comment">
						<header class="comment-meta comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/0fc2023c393de9b3fc9df76521e00721?s=74&#038;d=blank&#038;r=g" class="avatar avatar-74 photo jetpack-lazy-image" height="74" width="74" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0fc2023c393de9b3fc9df76521e00721?s=148&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0fc2023c393de9b3fc9df76521e00721?s=74&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0fc2023c393de9b3fc9df76521e00721?s=74&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fc2023c393de9b3fc9df76521e00721?s=148&#038;d=blank&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy'/></noscript><div class="comment-author-link"><i class="fa fa-user"></i>David Dickinson</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>2022-02-10 at 2:55 pm</div><a class="comment-permalink" href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#comment-23225"><i class="fa fa-link"></i>Permalink</a>						</header><!-- .comment-meta -->

						
						<section class="comment-content comment">
							<p>Ironic.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-166399240-23225-62058af60ae29' data-src='https://widgets.wp.com/likes/#blog_id=166399240&amp;comment_id=23225&amp;origin=loudounnow.com&amp;obj_id=166399240-23225-62058af60ae29' data-name='like-comment-frame-166399240-23225-62058af60ae29'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<a rel="nofollow" class="comment-reply-login" href="https://loudounnow.com/wp-login.php?redirect_to=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F">Log in to Reply</a>						</section><!-- .comment-content -->

					</article><!-- #comment-## -->
				</li><!-- #comment-## -->
				<li class="comment byuser comment-author-ace10 odd alt thread-odd thread-alt depth-1" id="li-comment-23230">
					<article id="comment-23230" class="comment">
						<header class="comment-meta comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/50299269596741b989b8271a2917a27c?s=74&#038;d=blank&#038;r=g" class="avatar avatar-74 photo jetpack-lazy-image" height="74" width="74" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/50299269596741b989b8271a2917a27c?s=148&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50299269596741b989b8271a2917a27c?s=74&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50299269596741b989b8271a2917a27c?s=74&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/50299269596741b989b8271a2917a27c?s=148&#038;d=blank&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy'/></noscript><div class="comment-author-link"><i class="fa fa-user"></i>ace10</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>2022-02-10 at 3:21 pm</div><a class="comment-permalink" href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#comment-23230"><i class="fa fa-link"></i>Permalink</a>						</header><!-- .comment-meta -->

						
						<section class="comment-content comment">
							<p>Dominion will always take the easy way.<br />
Just look at the lovely overhead power transmission lines that should have been buried.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-166399240-23230-62058af60b316' data-src='https://widgets.wp.com/likes/#blog_id=166399240&amp;comment_id=23230&amp;origin=loudounnow.com&amp;obj_id=166399240-23230-62058af60b316' data-name='like-comment-frame-166399240-23230-62058af60b316'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<a rel="nofollow" class="comment-reply-login" href="https://loudounnow.com/wp-login.php?redirect_to=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F">Log in to Reply</a>						</section><!-- .comment-content -->

					</article><!-- #comment-## -->
				</li><!-- #comment-## -->
				<li class="comment byuser comment-author-aff even thread-even depth-1" id="li-comment-23231">
					<article id="comment-23231" class="comment">
						<header class="comment-meta comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/906889180308fecb57039c3614fc46a5?s=74&#038;d=blank&#038;r=g" class="avatar avatar-74 photo jetpack-lazy-image" height="74" width="74" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/906889180308fecb57039c3614fc46a5?s=148&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/906889180308fecb57039c3614fc46a5?s=74&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/906889180308fecb57039c3614fc46a5?s=74&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/906889180308fecb57039c3614fc46a5?s=148&#038;d=blank&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy'/></noscript><div class="comment-author-link"><i class="fa fa-user"></i>AFF</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>2022-02-10 at 3:38 pm</div><a class="comment-permalink" href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#comment-23231"><i class="fa fa-link"></i>Permalink</a>						</header><!-- .comment-meta -->

						
						<section class="comment-content comment">
							<p>The PEC is right. When possible, solar panels should be installed on buildings.</p>
<p>Plenty of buildings at Dulles are perfect for solar panels.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-166399240-23231-62058af60b6f5' data-src='https://widgets.wp.com/likes/#blog_id=166399240&amp;comment_id=23231&amp;origin=loudounnow.com&amp;obj_id=166399240-23231-62058af60b6f5' data-name='like-comment-frame-166399240-23231-62058af60b6f5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<a rel="nofollow" class="comment-reply-login" href="https://loudounnow.com/wp-login.php?redirect_to=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F">Log in to Reply</a>						</section><!-- .comment-content -->

					</article><!-- #comment-## -->
				</li><!-- #comment-## -->
				<li class="comment byuser comment-author-norges53 odd alt thread-odd thread-alt depth-1" id="li-comment-23232">
					<article id="comment-23232" class="comment">
						<header class="comment-meta comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/4d2b664a0e0ea4e3d2971a5409b90d77?s=74&#038;d=blank&#038;r=g" class="avatar avatar-74 photo jetpack-lazy-image" height="74" width="74" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4d2b664a0e0ea4e3d2971a5409b90d77?s=148&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d2b664a0e0ea4e3d2971a5409b90d77?s=74&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d2b664a0e0ea4e3d2971a5409b90d77?s=74&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d2b664a0e0ea4e3d2971a5409b90d77?s=148&#038;d=blank&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy'/></noscript><div class="comment-author-link"><i class="fa fa-user"></i>norges53</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>2022-02-10 at 3:39 pm</div><a class="comment-permalink" href="https://loudounnow.com/2022/02/10/pec-raises-dulles-solar-concerns%ef%bf%bc/#comment-23232"><i class="fa fa-link"></i>Permalink</a>						</header><!-- .comment-meta -->

						
						<section class="comment-content comment">
							<p>Airport does not lease rooftops do they PEC?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-166399240-23232-62058af60bab6' data-src='https://widgets.wp.com/likes/#blog_id=166399240&amp;comment_id=23232&amp;origin=loudounnow.com&amp;obj_id=166399240-23232-62058af60bab6' data-name='like-comment-frame-166399240-23232-62058af60bab6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<a rel="nofollow" class="comment-reply-login" href="https://loudounnow.com/wp-login.php?redirect_to=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F">Log in to Reply</a>						</section><!-- .comment-content -->

					</article><!-- #comment-## -->
				</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/10/pec-raises-dulles-solar-concerns%EF%BF%BC/?utm_source=Loudoun+Now+Newsroom&amp;utm_campaign=25a7f3274c-EMAIL_CAMPAIGN_2022_02_10_08_31&amp;utm_medium=email&amp;utm_term=0_1ec2f141cc-25a7f3274c-124602921#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://loudounnow.com/wp-login.php?redirect_to=https%3A%2F%2Floudounnow.com%2F2022%2F02%2F10%2Fpec-raises-dulles-solar-concerns%25ef%25bf%25bc%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- #primary -->

	
<div id="secondary">
	
	<aside id="search-4" class="widget widget_search clearfix">
<form action="https://loudounnow.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><div class="sidebarAds">
<broadstreet-zone zone-id="47142"></broadstreet-zone>
</div></div>
		</aside><aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://getoutloudoun.com" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="https://loudounnow.com/wp-content/uploads/2018/10/GOL2_240.gif" width="300" height="250" alt=""></a></div>		</div>

		</aside><aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>			<div class="textwidget"><script src="https://calendar.getoutloudoun.com/embed.js" data-src="https://calendar.getoutloudoun.com/?notoolbar=1&nofilters=1" data-max-height="0"  id="timely_script" class="timely-script"></script></div>
		</aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><center><script src="https://calendar.time.ly/embed.js" data-src="https://calendar.time.ly/la7fe6le/fes" data-max-height="0" data-fes="Add Your Event" id="timely_script" class="timely-script"></script></center></div>
		</aside><aside id="colormag_featured_posts_vertical_child-15" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:#1e73be;"><a href="https://loudounnow.com/category/opinion/"><span style="background-color:#1e73be;">Opinion</span></a></h3><!-- ************************************************* --><!--https://loudounnow.com/category/opinion/--><!-- ************************************************* -->                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://loudounnow.com/2022/02/10/srl-the-battle-over-rt-15-harbinger-of-things-to-come/" title="SRL: The Battle Over Rt. 15—Harbinger of Things to Come"><img width="390" height="205" src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2018/01/Route-15-North-1-01082018.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="SRL: The Battle Over Rt. 15—Harbinger of Things to Come" loading="lazy" title="SRL: The Battle Over Rt. 15—Harbinger of Things to Come" data-attachment-id="45841" data-permalink="https://loudounnow.com/2018/01/11/rt-15-widening-plan-moves-to-board-review/route-15-north-1-01082018/" data-orig-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2018/01/Route-15-North-1-01082018.jpg?fit=1000%2C405&amp;ssl=1" data-orig-size="1000,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Route-15-North-1-01082018" data-image-description="" data-image-caption="&lt;p&gt;Traffic on Rt. 15 north near Whites Ferry Road. [Douglas Graham/Loudoun Now]&lt;/p&gt;
" data-medium-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2018/01/Route-15-North-1-01082018.jpg?fit=300%2C122&amp;ssl=1" data-large-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2018/01/Route-15-North-1-01082018.jpg?fit=800%2C324&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/loudounnow.com/wp-content/uploads/2018/01/Route-15-North-1-01082018.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/loudounnow.com/wp-content/uploads/2018/01/Route-15-North-1-01082018.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2018/01/Route-15-North-1-01082018.jpg?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/opinion/letters/" style="background:#1e73be" rel="category tag">Letters</a>&nbsp;<a href="https://loudounnow.com/category/opinion/" style="background:#1e73be" rel="category tag">Opinion</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2022/02/10/srl-the-battle-over-rt-15-harbinger-of-things-to-come/" title="SRL: The Battle Over Rt. 15—Harbinger of Things to Come">SRL: The Battle Over Rt. 15—Harbinger of Things to Come</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2022/02/10/srl-the-battle-over-rt-15-harbinger-of-things-to-come/" title="7:56 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-02-10T07:56:00-05:00">2022-02-10</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2022/02/10/srl-the-battle-over-rt-15-harbinger-of-things-to-come/#comments">10</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>Angry interventions at the Feb. 1 Board of Supervisors meeting demonstrate why the county must act soon to reduce projected residential growth in Loudoun’s rural areas. </p>
                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                                    <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/opinion/letters/" style="background:#1e73be" rel="category tag">Letters</a>&nbsp;<a href="https://loudounnow.com/category/opinion/" style="background:#1e73be" rel="category tag">Opinion</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2022/02/03/letter-rebecca-reeder-leesburg-2/" title="Letter: Rebecca Reeder, Leesburg">Letter: Rebecca Reeder, Leesburg</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2022/02/03/letter-rebecca-reeder-leesburg-2/" title="7:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-02-03T07:05:00-05:00">2022-02-03</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2022/02/03/letter-rebecca-reeder-leesburg-2/#comments">3</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      </aside><aside id="block-4" class="widget widget_block clearfix"><div>
  <div ><div id="renderedCheckoutButtonHTML" style="
  overflow: auto;
  display: flex;
  flex-direction: column;
  justify-content: flex-end;
  align-items: center;
  width: 258.96px;
  background: #FFFFFF;
  border: 1px solid rgba(0, 0, 0, 0.1);
  box-shadow: -2px 10px 5px rgba(0, 0, 0, 0);
  border-radius: 10px;
  font-family: SQ Market, SQ Market, Helvetica, Arial, sans-serif;
  ">
  <img src="https://items-images-production.s3.us-west-2.amazonaws.com/files/2b1dc50203def08d32685189b9e9f0bfba0d7254/original.png" alt="Reader Support" onerror="this.style.display='none'" style="width: 100%;">
  <div style="padding: 20px;">
  <a id="embedded-checkout-modal-checkout-button" target="_blank" data-url="https://square.link/u/B7QptwDW?src=embd" href="https://square.link/u/B7QptwDW?src=embed" style="
    display: inline-block;
    font-size: 18px;
    line-height: 48px;
    height: 48px;
    color: #ffffff;
    min-width: 212px;
    background-color: #006aff;
    text-align: center;
    box-shadow: 0 0 0 1px rgba(0,0,0,.1) inset;
    border-radius: 50px;
  ">Donate</a>
  </div>
</div>
<textarea class="checkout-button-html-hidden-textarea embedded-checkout-link"></textarea></div>

  <style>
    .embedded-checkout-link-html-hidden-textarea,
    .checkout-button-html-hidden-textarea {
      opacity: 0;
      position: absolute;
    }
  </style>

  <script>
    function showCheckoutWindow(e) {
      e.preventDefault();

      const url = document.getElementById('embedded-checkout-modal-checkout-button').getAttribute('data-url');
      const title = 'Square Online Checkout';

      // Some platforms embed in an iframe, so we want to top window to calculate sizes correctly
      const topWindow = window.top ? window.top : window;

      // Fixes dual-screen position                                Most browsers          Firefox
      const dualScreenLeft = topWindow.screenLeft !==  undefined ? topWindow.screenLeft : topWindow.screenX;
      const dualScreenTop = topWindow.screenTop !==  undefined   ? topWindow.screenTop  : topWindow.screenY;

      const width = topWindow.innerWidth ? topWindow.innerWidth : document.documentElement.clientWidth ? document.documentElement.clientWidth : screen.width;
      const height = topWindow.innerHeight ? topWindow.innerHeight : document.documentElement.clientHeight ? document.documentElement.clientHeight : screen.height;

      const h = height * .75;
      const w = 500;

      const systemZoom = width / topWindow.screen.availWidth;
      const left = (width - w) / 2 / systemZoom + dualScreenLeft;
      const top = (height - h) / 2 / systemZoom + dualScreenTop;
      const newWindow = window.open(url, title, `scrollbars=yes, width=${w / systemZoom}, height=${h / systemZoom}, top=${top}, left=${left}`);

      if (window.focus) newWindow.focus();
    }

    // This overrides the default checkout button click handler to show the embed modal
    // instead of opening a new tab with the given link url
    document.getElementById('embedded-checkout-modal-checkout-button').addEventListener('click', function (e) {
      showCheckoutWindow(e);
    });
  </script>
</div></aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://ad.broadstreetads.com/zone_static/47143/click/0"><img src="https://ad.broadstreetads.com/zone_static/47143/image/0" data-lazy-src="https://ad.broadstreetads.com/zone_static/47143/image/0?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ad.broadstreetads.com/zone_static/47143/image/0"/></noscript></a></div>
		</aside><aside id="text-14" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://ad.broadstreetads.com/zone_static/47145/click/0"><img src="https://ad.broadstreetads.com/zone_static/47145/image/0" style="max-width: 100%;" data-lazy-src="https://ad.broadstreetads.com/zone_static/47145/image/0?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ad.broadstreetads.com/zone_static/47145/image/0" style="max-width: 100%;" /></noscript></a></div>
		</aside><aside id="text-20" class="widget widget_text clearfix"><h3 class="widget-title"><span>Featured Nonprofit</span></h3>			<div class="textwidget"><broadstreet-zone zone-id="68094"></broadstreet-zone></div>
		</aside><aside id="text-6" class="widget widget_text clearfix"><h3 class="widget-title"><span>2020 Readers Poll Results</span></h3>			<div class="textwidget"><broadstreet-zone zone-id="47144"></broadstreet-zone></div>
		</aside><aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://loudounnow.com/category/public-notices/" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="https://loudounnow.com/wp-content/uploads/2017/08/legals-button.jpg" width="300" height="250" alt=""></a></div>		</div>

		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://ad.broadstreetads.com/zone_static/50926/click/0"><img src="https://ad.broadstreetads.com/zone_static/50926/image/0" data-lazy-src="https://ad.broadstreetads.com/zone_static/50926/image/0?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ad.broadstreetads.com/zone_static/50926/image/0"/></noscript></a></div>
		</aside><aside id="colormag_featured_posts_vertical_child-14" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:#1e73be;"><a href="https://loudounnow.com/category/print-editions/"><span style="background-color:#1e73be;">Print Editions</span></a></h3><!-- ************************************************* --><!--https://loudounnow.com/category/print-editions/--><!-- ************************************************* -->                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://loudounnow.com/2022/02/03/loudoun-now-for-feb-3-2022/" title="Loudoun Now for Feb. 3, 2022"><img width="390" height="205" src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-4.53.04-PM.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="Loudoun Now for Feb. 3, 2022" loading="lazy" title="Loudoun Now for Feb. 3, 2022" data-attachment-id="95321" data-permalink="https://loudounnow.com/2022/02/03/loudoun-now-for-feb-3-2022/screen-shot-2022-02-02-at-4-53-04-pm/" data-orig-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-4.53.04-PM.png?fit=816%2C632&amp;ssl=1" data-orig-size="816,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Loudoun Now for Feb. 3, 2022" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-4.53.04-PM.png?fit=300%2C232&amp;ssl=1" data-large-file="https://i0.wp.com/loudounnow.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-4.53.04-PM.png?fit=800%2C620&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/loudounnow.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-4.53.04-PM.png?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/loudounnow.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-4.53.04-PM.png?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/loudounnow.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-4.53.04-PM.png?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/print-editions/" style="background:#1e73be" rel="category tag">Print Editions</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2022/02/03/loudoun-now-for-feb-3-2022/" title="Loudoun Now for Feb. 3, 2022">Loudoun Now for Feb. 3, 2022</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2022/02/03/loudoun-now-for-feb-3-2022/" title="5:53 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-02-03T05:53:00-05:00">2022-02-03</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2022/02/03/loudoun-now-for-feb-3-2022/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>SHARE ON WhatsAppFacebookTwitterLinkedInGoogle+Pin ItEmailBuffer</p>
                     </div>
                                       </div>

               </div>
            </div>               </aside><aside id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget clearfix"><h3 class="widget-title"><span>Get Daily News Alerts</span></h3>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
	<section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-1">Sign up to receive our daily email newsletter.</section>			<form id="subscribe-on-sidebar-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									<div class="g-recaptcha" data-sitekey="6LefKxITAAAAAAtleBe2MrCVfSZvLC2zfKqFXku3" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div>
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="1ec2f141cc">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign Up</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="18fd3e8deb">
				<input type="hidden" name="_wp_http_referer" value="/2022/02/10/pec-raises-dulles-solar-concerns%EF%BF%BC/?utm_source=Loudoun+Now+Newsroom&amp;utm_campaign=25a7f3274c-EMAIL_CAMPAIGN_2022_02_10_08_31&amp;utm_medium=email&amp;utm_term=0_1ec2f141cc-25a7f3274c-124602921" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.8.6 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</aside><aside id="colormag_125x125_advertisement_widget-2" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://survey.podtrac.com/start-survey.aspx?pubid=xuCv7xFWHyrG&ver=short" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://loudounnow.com/wp-content/uploads/2017/08/MorningMinuteSurvey_half_op2.jpg" width="125" height="125" alt=""></a></div>		</div>

		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="colormag_featured_posts_vertical_child-27" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" style="border-bottom-color:;"><a href="https://loudounnow.com/category/ask-the-expert/"><span style="background-color:;">Ask The Expert</span></a></h3><!-- ************************************************* --><!--https://loudounnow.com/category/ask-the-expert/--><!-- ************************************************* -->                                 <div class="first-post">               <div class="single-article clearfix">
                                    <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://loudounnow.com/category/ask-the-expert/"  rel="category tag">Ask The Expert</a>&nbsp;<a href="https://loudounnow.com/category/ask-the-expert/disabilities/"  rel="category tag">Disabilities</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://loudounnow.com/2021/12/03/what-is-applied-behavior-analysis/" title="What is Applied Behavior Analysis?">What is Applied Behavior Analysis?</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://loudounnow.com/2021/12/03/what-is-applied-behavior-analysis/" title="4:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-03T04:30:00-05:00">2021-12-03</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://loudounnow.com/2021/12/03/what-is-applied-behavior-analysis/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>By Janelle McDonald, The Arc of Loudoun Applied Behavior Analysis (ABA) is a well-developed, research-based, scientific discipline among the helping</p>
                     </div>
                                       </div>

               </div>
            </div>               </aside>
	</div>

	
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-13" class="widget widget_text clearfix"><h3 class="widget-title"><span>Loudoun Now</span></h3>			<div class="textwidget"><p>15 N. King St., Suite 101<br />
Leesburg VA  20176<br />
(703) 770-9723</p></div>
		</aside>				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/Loudoun-Now-179819019030195/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/LoudounNow" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/100485466337832556097/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://instagram.com/loudounnow/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/loudounnow/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCPDF-OEiMvWXs2X-nXVOtjw/" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2022 <a href="https://loudounnow.com/" title="Loudoun Now" ><span>Loudoun Now</span></a>. All rights reserved.<br>Website by <a href="http://eink.net" target="_blank" title="Electronic Ink"><span>Electronic Ink</span></a> of Leesburg, VA.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','loudoun','news','pec-raises-dulles-solar-concerns%ef%bf%bc','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["loudoun","news","pec-raises-dulles-solar-concerns%ef%bf%bc","post"],"url":"pec-raises-dulles-solar-concerns%ef%bf%bc"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(3629);
 });</script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/loudounnow.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/hangarfest\/":[1,0,""],"\/sterlingjobfair\/":[1,1,""]},"siteURL":"https:\/\/loudounnow.com","siteURLq":"https:\/\/loudounnow.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/jquery.bxslider.min.js' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/navigation.min.js' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/themes/colormag/js/colormag-custom.min.js' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/loudounnow.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/loudounnow.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"95507"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js' id='form-submission-helpers-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all' id='google-recaptcha-js-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/loudounnow.com\/wp-admin\/admin-ajax.php","page_data":"95507","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/loudounnow.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/loudounnow.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"e4bf4d0be0","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js' id='yikes-easy-mc-ajax-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202206#ver=202206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'166399240',post:'95507',tz:'-5',srv:'loudounnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '166399240', '95507' ]);
</script>
			<script src="https://www.google.com/recaptcha/api.js?render=6Lc7WS4eAAAAAH_iAe-embH7Ha3r7lexuzeZ6wZl&#038;hl=en"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6Lc7WS4eAAAAAH_iAe-embH7Ha3r7lexuzeZ6wZl',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			
</body>
</html>
